
Access 2013: Getting Started

Beginning Access Objectives
In this lesson, you will learn how to: 
1. Create a new, blank Access database.
2. Use the Navigation Pane to find Access Objects.
3. Create and modify Tables: Add a Text Field.
4. Modify the Fields and test the Data Validation.

Hello, Microsoft Access
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1. Readings
Read Lesson 2 in the Beginning Access 
guide, page 25-50.

Project
Introduction to Access database objects. 
Create and modify a customer Table.

Downloads
There are no downloads for this lesson. 

2. Practice
Complete the Practice Activity on page 51.

3. Assessment
Review the Test questions on page 52. Menu Maps

From the Table Tools->Fields Ribbon.
1. Table Tools->Fields, page 36
2. Table Tools->Fields-> Add & Delete, page 37
3. Table Tools->Fields->Properties->Name and Caption, page 38
4. Table Tools ->Fields->Add & Delete->More Fields, page 43
5. Table Tools ->Fields->Add & Delete->Delete, page 45
6. Table Tools ->Fields->Field Validation->Required, page 46

From the Home Ribbon.
1. Home ->Records->Delete, page 40

Table Tools->Fields

Table Tools->Fields (continued)

Lesson 2 : Hello, Microsoft Access!
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Every business needs to record and track the goods and services that they provide. 
It is a fundamental question: 
Who (our customers) 
Bought (receipt) 
What (our products)

Many offices manage this information with Microsoft Excel Spreadsheets. 
For example, here is a list of customers in Excel. The data includes the name and address. 

Who Bought What?

Our Business
In this course, we will use a simple business model: 
a movie rental store. There will be three rental 
prices: new movies, yesterday's movies and old 
movies. 

This business model uses the date the movie was 
released to calculate the rental price. It also uses 
the date on the receipt to determine if the movie 
rental is overdue. 
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Say What, Now? 
Most offices enter customer and product 
information separately. There may be a 
spreadsheet for the customers (who) and 
another spreadsheet for the products (what). In 
our sample business the customers rent movies, 
so there will be a list of movies.

Who Bought What?
A receipt lists who bought what. 
Question: how do you show that in Excel? 

A spreadsheet can record one-to-one 
relationships. Picture the receipt spreadsheet. 
Each row would have one answer in each 
column: receipt number, date, customer, movie, 
price. So far, so good.

However one customer may get many movies, 
say 3 or 5 titles. At some point you need to 
document that many customers bought many 
products on many days. 

Databases do many-to-many relationships.

Keep going, please...

Microsoft Excel: Sample Customer and Movie Data
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Access Objects: Tables
What is a database? All databases begin with the 
Tables. Data entry forms, queries, and reports just 
use the information in the Tables.

Table Views: Design and Datasheet
The Datasheet View looks like an Excel 
spreadsheet. The Header Row at the top of the 
Datasheet has filters that you can use to Sort, 
Select and Find if you wish. 

The Design View lets you create the Table by 
adding Fields and defining what kind of data these 
Fields will store. The Fields can be Text, Numbers, 
Date/Time, Yes/No. 

Table Options: Unique Information 
Each Table has a unique collection of data. For 
example, tblCustomers has customer names and 
addresses...it does not include any information 
about movies. tblMovieTitles lists products... no 
customer phone numbers.

Keep going...

Microsoft Access: Sample Database Table
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Database Objects: Queries 
Queries ask questions. Queries can look up information 
as well as manipulate the data in the Tables. For 
example, a query can search for and modify the rental 
price for all the old movies. 

Query Views: Design and Datasheet
The Design View helps you select the tables and work 
with the data. For example, the query on this page looks 
at the Movies table and counts the movies by the 
Genre. The Datasheet View displays the records in the 
Movie Table. 

Query Options: Query Types
Select Queries look for records that match your criteria. 
Say you wanted to find the movies released before 
1999. 

Action Queries change or update the data. 
The Action queries include:
Make Table
Append (Add new records)
Update (Modify the records)
Crosstab (Analyze the records)
Delete

Keep going...

Microsoft Access: Sample Database Query
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Database Objects: Forms 
Forms put a pretty face on the Tables. 
Whatever is typed into a Form is saved in the 
Table that goes with the Form. 

Forms can prompt Users to enter all of the 
necessary information. In this example the 
Customer Form includes a phone number 
Field, which is required. 

Forms can also include Command Buttons that 
save the data, close the Form and return to the 
Home screen. 

Form Views: Form, Layout, Design
The Design View is a wonderful form editor 
with rich tools. The Layout View is a quick 
and efficient form editor. There are three 
Ribbons in the Design View: Design, Arrange 
and Format. 

The Normal View shows the Form as a User 
would see it when they are entering data. Each 
Table may have a Form for data entry.

Keep going...

Microsoft Access: Sample Database Form
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Database Objects: Reports 
A Report can be anything you want to print. A 
Report can be a little 2" receipt that is printed 
and handed to the customer. A report can also 
sort and group all of the movies that are 
currently rented.

Report Views and Report Design Tools
There are four Report Views:  Report, Print 
Preview, Layout and Design View. The Report 
Design Tools include: Design, Arrange, 
Format and Page Setup.

Keep going...

Microsoft Access: Sample Database Report
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Database Programming 
Every aspect of the Tables, Forms, Queries and 
Reports can be programmed to make it easier to 
enter data and print the results.

Command Buttons can be added to Forms and 
Reports for quick steps (Save, Print, Add a 
Record) or navigation.

Macros can automatically update Forms and 
Reports. Access uses Embedded Macros that are 
easy to program. Macros can pretty much 
automate anything in Microsoft Access!

Visual Basic for Applications (VBA) is the 
legacy code for Microsoft Office applications. 

Keep going...

Microsoft Access: Sample Database Property Sheet
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Database Relationships 
The Tables in a database can be linked by key data. For 
example, a receipt includes key data on who 
(tblCustomers) bought (tblReceipt) what (tblMovies).

Beginning Access Teaches One-to-One
The beginning lessons show how to create and modify 
Tables. One Table will be used for each Form.

Intermediate Access Teaches One-to-Many
The intermediate lessons teaches how to create one-to-
many relationships. In our little video store, one customer 
may rent many movies. In Access, one-to-many is 
captured with a Form and Subform.  

Advanced Access Teaches Many-to-Many
In a good business, many customers would return many 
times and rent many movies. The Advanced Access 
lessons show how to create Search Forms and how to 
analyze the data. 

OK, that's enough for the introduction. 
Let's get started with Microsoft Access. 

Microsoft Access: Sample Database Relationships
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Exam 77-424: Microsoft Access 2013
1.0 Create and Manage a Database 
1.1 Create a New Database

Create a New Database 
When you start Microsoft Access you will be greeted by 
the Backstage and prompted to select a database.

The options include sample Templates as well as 
database templates online through Office.com

1. Try It: Create a New, Blank Database
Select Blank desktop database.

Enter a File Name: FrontRowVideo Begin1
"Begin1" is for numbering the different versions as we 
complete the lessons.

What Do You See? The new database will be saved to 
your Documents folder. You can choose a different 
folder if you wish. This Guide will refer to the default 
location, the Documents folder. 

Click Create. Keep going...

Start -> Microsoft Access
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Exam 77-424: Microsoft Access 2013
1.0 Create and Manage a Database 
1.1 Create a New Database

Hello, Access Database 
All databases begin with the data. Data is 
saved in Tables. Microsoft Access 2013 opens 
a new, blank database with a Table. 

2. Try it: Review the Ribbons
The Access Ribbons, from left to right are:
File
Home
Create
External Data
Database Tools

The Table Tools are available: Fields and
Table.. A new Table, Table1, is open.

What Do You See? On the left side of the 
database is the Navigation Pane. The 
Navigation Pane is showing All Access 
Objects. Table1 is in the Tables.

Keep going...

Microsoft Access
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Exam 77-424: Microsoft Access 2013
2.0 Build Tables 
2.4 Create and Modify Fields: Add Fields to Tables

Click to Add a Field 
A Table in Access looks like a spreadsheet in 
Microsoft Excel. At the top there is a Header Row with 
the labels. The first Column in this Table is the ID, an 
Autonumber, which we will discuss in a minute. You 
can Click to Add a Field. 

3. Try it: Click to Add a Field
Go to Click to Add.
Select a Field Type: Short Text

What Do You See? The Field Types are:
Short Text
Number
Currency
Date & Time
Yes/No
Lookup & Relationship
Rich Text
Long Text 
Attachment
Hyperlink
Calculated Field
Paste as Field 

At the bottom of the list is Paste as Fields.

Keep going...

Click to Add
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Exam 77-424: Microsoft Access 2013
2.0 Build Tables
2.4 Create and Modify Fields: Change Field Captions

Add the Text Fields
4. Try it: Edit the New Text Field
Select the Field Name: Field1
Go to Table Tools->Fields->Properties.
Click on Name and Caption.
Edit the Name: FirstName
Click OK. 

Try This, Too: Add Another Text Field
There are several ways to add Fields to a Table. 
The previous page used Click to Add. The next 
Field will be added with the Table Tools. 

Go to Table Tools->Fields.
Go to Add & Delete->Short Text.
Edit the Field Name: LastName

Keep going... 

Thoughts to Consider: Should the Field names 
include spaces? It is usually better to skip the 
spaces in a Field name. When Microsoft Access 
finds a Field name with spaces, the database will 
alter the name with an underscore like this: 
Last_Name.

Table Tools->Fields->Add & Delete->Short Text
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Exam 77-424: Microsoft Access 2013
2.0 Build Tables 
2.3 Manage Record: Add New Records

Add a Couple of Records 
5. Try it: Add a New Record
Go to Record 2 and Tab to the second column. 
Add the following:
FirstName: Alpha
LastName: Beta

Try This, Too: Add Another Record
Enter the following in Record 3. 
FirstName: Deeter
LastName: Poohbah

What Do You See? There should be a pencil 
on the Record Selector as you are entering 
data. When you go to the next record, your 
data will be saved automatically and the pencil 
will be gone.

Please keep going...

Table Tools->Fields

Comma Training Page 39

Microsoft Access 2013 Beginning   Page 39 of 289



Exam 77-424: Microsoft Access 2013
2.0 Build Tables 
2.3 Manage Record: Delete Records

Delete a Record 
You can use the Record Selector to delete a 
record from a table.

6. Try it: Delete a Record
Select Record 1, the sample customer named 
Alpha Beta. 
The row will be highlighted blue, the same as it 
would be in Microsoft Excel.

Go to Home ->Records->Delete. 
Note: You can also click Delete on your 
keyboard if you wish.

What Do You See? A database has only one 
job: Save the data. A database is supposed to 
keep the data. You will be prompted to confirm 
whether you really wanted to delete this 
record.

Click Yes. Record 1 will be permanently 
deleted from this Table. 

Keep going...

Memo to Self: There is NO undo after you 
click Yes to delete a record!

Home ->Records->Delete
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Exam 77-424: Microsoft Access 2013
2.0 Build Tables 
2.1 Create a Table: Save a Table

Save the Table 
So far so good. You can add and delete data 
in this little Table. It is always a good idea to 
save things that work. 

7. Try it: Save the Table
Go to File->Save.
You will be prompted by a Save As box. 
Enter a Table Name: tblCustomers
Click OK. 

The tab at the top of the Table1 should say 
tblCustomers, now.

Memo to Self: One key to working with 
databases is naming objects consistently. The 
Tables, Forms, Queries and Reports should be 
named according to the object they use. For 
example, tblCustomers has customer data, not 
movie data. 

File ->Save
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Exam 77-424: Microsoft Access 2013
2.0 Build Tables 
2.4 Create and Modify Fields: Add Fields to Tables

Edit the Table  
This Table will be designed for customer 
information. The demographic data will include 
name, address and phone number.

1. Try it: Add More Text Fields
Go to Table Tools ->Fields->Add & Delete
Click on Short Text.
Edit the Name: Address1.

Please add the following Short Text fields:
City
State
Zip

Keep going...

Table Tools ->Fields->Add & Delete->Short Text
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Exam 77-424: Microsoft Access 2013
2.0 Build Tables 
2.4 Create and Modify Fields: Add Fields to Tables

Fields: Number or Text?
When you add a Field for the customer's phone 
number you may be tempted to add a Number 
Field. Indeed, there are many Number Formats 
(Currency, Percent, Decimals). But, a phone 
number is really a Text Field: it uses punctuation 
to separate the Area Code from the number. For 
example: (810) 555-1212, where (810) is the Area 
Code. Can a Text Field be formatted for phone 
numbers?

2. Try it: Find More Fields
Go to Table Tools ->Fields->Add & Delete.
Go to More Fields.

What Do You See? The list includes:
Basic Types
Number
Date and Time
Yes/No
Quick Start

Try This, Too: Add the Phone Fields
Go to Quick Start-> Phone.

Keep going...

Table Tools ->Fields->Add & Delete->More Fields
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Exam 77-424: Microsoft Access 2013
2.0 Build Tables 
2.4 Create and Modify Fields: Add Fields to Tables (Phone Fields)

More Fields: Phone Numbers 
3. What Do You See? The Quick Start added four 
new Fields for the customer's phone: 
Business Phone
Home Phone
Mobile Phone
Fax Number

Design Consideration: What is the purpose of 
collecting this data? In our Front Row Video store, 
a clerk can use the phone number to look up a 
customer. How many phone numbers are 
needed? And, how many numbers are your 
customers willing to share?

Keep going...

Table Tools ->Fields->Add & Delete->More Fields->Quick Start->Phone
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Exam 77-424: Microsoft Access 2013
2.0 Build Tables 
2.4 Create and Modify Fields: Delete Fields

Fields: Delete a Field 
A database has only one job: keep the data. 
Microsoft Access is very emphatic when you 
delete something. So, you will see some in-your-
face screens when you delete a Field.

4. Try it: Delete A Field
Select a Field: Fax Number.
Go to Table Tools ->Fields->Add & Delete.
Click on Delete.

What Do You See? Access will prompt you that 
deleting a Field is permanent: no Undo.

Click Yes to delete the Field.

Try This, Too: Delete Another Field
Select a Field: Business Phone
Go to Table Tools ->Fields->Add & Delete.
Click on Delete.
Click Yes to delete the Field.

Keep going...

Table Tools ->Fields->Add & Delete->Delete
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Exam 77-424: Microsoft Access 2013
2.0 Build Tables 
2.4 Create and Modify Fields: Add Validation Rules to Fields (Required) 

Field Properties: Required 
Validation means the the right data is in the 
right place.  In Front Row Video, the 
customer's phone number is essential to our 
business. You can use the Table Tools to 
make a Field Required.

5. Try it: Review the Data Validation
Go to Table Tools ->Fields and review the 
Field Validation. The options include:
Required
Unique
Indexed
Validation 

Try This: Make a Field Required
Select a Field: Home Phone 
Go to Table Tools ->Fields.
Go to Field Validation->Required.

What Do You See? Selecting Required
changes the Field Property. Microsoft Access 
will prompt you to confirm, again. 

Please click on Yes. 

Keep going...

Table Tools ->Fields->Field Validation->Required
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Exam 77-424: Microsoft Access 2013
2.0 Build Tables 
2.4 Create and Modify Fields: Add Validation Rules to Fields (Required) 

Test the Field Validation
Adding Fields and changing the Table Field 
Properties changes everything in a database.

So, does it work?  The only way you can tell if it 
worked is to try it. Pretend you are a User, not the 
Programmer, and add some data. 

6. Try it: Test the Field Validation
tblCustomers is still open. 
Select an ID: 2
Enter Address1: 123 Main Street
Enter the City: Brighton
Enter the State: MI
Enter the Zip: 48116
Enter the Home Phone: 8105551212.
So far, so good.  

Keep going...

Table Tools ->Fields->Field Validation->Validation
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Exam 77-424: Microsoft Access 2013
2.0 Build Tables 
2.4 Create and Modify Fields: Add Validation Rules to Fields (Required) 

Test the Validation
7. Try This: Add an Incomplete Record.
This will be a test of what happens when a User 
does NOT add a phone number. 

Create a new record. Click on (New).
Enter the First Name: Mary.
Enter the Last Name: Contrary.
Enter Address1: 24 Elm Street.
Enter the City: Pinckney
Enter the State: MI
Enter the Zip: 48169
Do NOT enter the Home Phone.

Click the pencil on the Record Selector to Save
the new customer information. 

What Do You See? Microsoft Access will prompt 
you to enter a value in the HomePhone Field, the 
one that is Required. 

Click OK. 
Enter the Hone Phone: 7345551212. 
Save the record.
That's good enough.

Table Tools ->Fields->Field Validation->Validation
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Exam 77-424: Microsoft Access 2013
2.0 Build Tables 
2.3 Manage Records: Delete Records

Data, Data, Data 
The purpose of a database is to keep 
the data. The database has only one job: 
the data, the data, the data.

As we saw a few pages back, if you delete 
any record, the database will ask you to 
confirm. If you change or modify a Table 
Field, you will be prompted to save your 
changes.

Data Validation is one method worth 
considering when you design Tables.

This is a good start to understanding 
Tables. But, it is just the beginning.

Home ->Records->Delete
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Summary 
This lesson focused on creating and modifying 
a simple customer table, tblCustomers. In the 
next two lessons we will look at options for 
managing data.

Well, you done good.
You can get two cookies if you wish!
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Lesson 2: Hello, Microsoft Access
Try This: Do the following steps
1. Open a new blank database. Name the database Brown Bag Lunch EAN database, where EAN is your initials. 
2. Add the following Short Text Fields.  Do NOT include spaces.
Company
FirstName
LastName
Address
City      
State
Zip
Phone 

3. Add a new Record with the following information: 
Computer Zone, Jennifer Whittly, 987 Pontiac Trail, Wixom, MI, 48939, 248-555-9854 
4. Add these additional records:

Company FirstName LastName Address City State Zip Phone 
Bright Futures Academy Consuelo Justice 123 Grand River Ave Novi MI 48734 248-555-3913
Rhino Paper Printing Dwain Coffey 5575 Michigan Ave Novi MI 48734 313-555-6589
Travel Pal Stefan Alonzo 1237 Main Street Milford MI 48380 810-555-9172
Pixel Butter Web Design Valerie Carter 3211 Eight Mile Road Novi MI 48734 248-555-6878

5.  Use Data Validation to mark the Phone Number field as Required
6.  Add the following record to test the Data Validation:  Pest People, Andrew, June, 1258 Grand River Ave, Milford, MI, 48380
7.  Add the following phone number for Pest People: 248-555-6882
8.  Delete the Record for Travel Pal.
9. Save the Table as tblCustomers. Close the Brown Bag Lunch EAN database, where EAN is your initials.

Practice Activities
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4. Which of the following is true about 
Queries? (Give all correct answers.)
A. Select Queries show records that match the 
criteria
B. Action Queries show records that match the 
criteria 
C. Select Queries change or update data
D. Action Queries change or update data
E. None of the above
Tip: Beginning Access, page 30

5. Each Table may have a Form for data entry.
A. True
B. False
Tip: Beginning Access, page 31

6. What is displayed in the Navigation Pane? 
(Give all correct answers.)
A. All Access Objects
B. The last Access Objects created
C. Objects formatted with a particular Theme
D. Text formatted with a Heading Styles
Tip: Beginning Access, page 36

1.  Which of the following is true about Access 
databases?  (Give all correct answers.)
A.  Access databases save the information in 
Tables
B.  Data entry Forms, Queries, and Reports all 
use the information stored in Tables
C.  Databases record a one-to-many 
relationship
Tip: Beginning Access, page 29, 34

2.  Which are Field options?  
(Give all correct answers.)
A.  Short Text
B.  Numbers
C. Date/ Time
D. Yes/ No
Tip: Beginning Access, page 29

3.  Which of the following are Access database 
Objects?  
(Give all correct answers.)
A.  Spreadsheet
B.  Table
C.  Reports
D. Queries
E. Forms
Tip: Beginning Access, page 29

Test Yourself
7.  Which is true about Field Names?  
A.  It is not possible to have a space in a Field Name
B.  Access with change spaces to an underscore 
(such as First_Name)
C.  Access will remove any spaces (changing First 
Name to FirstName) automatically
D.  Access allows spaces and doesn't change them
Tip: Beginning Access, page 38

8.  Which type of Field is a Phone Number Field?
A.  Numerical field just for phone numbers, allows only 
numbers and provides the dashes
B. A Short Text field that includes text (numbers) and 
punctuation
C.  A generic field with no special meaning
Tip: Beginning Access, page 43
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