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PowerPoint 2013: Creating Tables and Charts

Advanced PowerPoint Objectives
In this lesson, you will learn how to: 
1. Insert and modify Charts in PowerPoint.
2. Use the Chart Elements to format the Chart 
Title, Axis Title and Data Table.
3. Format the Axes and the Gridlines.
4. Use the Chart Tools to change the Chart 
Type, edit the Chart data, and apply Chart 
Styles.
5. Use the Format Ribbon to Resize a Chart and 
edit the Position on the slide. 

Show the Data: Charts and Chart Tools
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1. Readings
Read Lesson 2 in the Advanced PowerPoint 
guide, page 41-72. 

Project
A simple presentation that includes Charts 
and introduces the Chart Tools.

Downloads
Counting Chickens 2013 
COMPLETE.pptx
Farm1.gif
Chicken4.jpg

2. Practice
Complete the Practice Activity on page 73.

3. Assessment
Review the Test questions on page 74

More Menu Maps
From the Chart Tools->Design Ribbon
1. Chart Tools->Design, page 60
2. Chart Tools->Design->Data->Select Data, page 61
3. Chart Tools->Design->Data->Switch Row/Column, page 62
4. Chart Tools->Design->Type->Change Chart Type, page 63

From the Chart Tools->Format Ribbon
1. Chart Tools-> Format->Shape Styles->Shape Fill, page 64
2. Chart Tools-> Format->Shape Styles->Shape Effects, page 
66
3. Chart Tools->Format->Size, page 67

Menu Maps
From the Chart Elements.
1. Chart Elements, page 52
2. Chart Elements->Chart Title, page 53
3. Chart ElementsLegend, page 55
4. Chart Elements->Data Table, page 56
5. Chart Elements->Data Labels, page 
57
6. Chart Styles->Style, page 59

Chart Tools->Design Ribbon

Chart Tools->Format Ribbon

Lesson 2 : Charts and Chart Tools

Comma Training Page 42

Advanced Microsoft PowerPoint 2013   Page 42 of 291



Show the Data
Your data is supposed to tell a story but rows of numbers can be difficult to read. The numbers, percents and 
formulas just get lost and your message isn't heard. Consider presenting your data graphically. People can look at 
a pie chart and see that one slice of "pie" is bigger than the rest. In the previous lesson, we added (embedded) a 
Microsoft Excel spreadsheet to a slide. In this lesson, we will use Excel to create charts.

Start PowerPoint 2013. When you start PowerPoint you will be prompted to choose a template. Select a Blank Presentation. 
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Before You Begin 
This discussion begins by creating a 
sample presentation with two slides. 

This presentation will have a Theme. 
Themes include Effects which can be used 
to format the Charts.

1. Try it: Add Slides to the Presentation
PowerPoint is open. 
There is one Title slide. 
Go to Home ->Slides->New Slide.
Please add 1 new slide for a total of 2.

Keep going...

Home ->Slides->New Slide
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Exam 77-422: Microsoft PowerPoint 2013
3.0 Create Slide Content 
3.1 Insert and Format Text: Enter Text

Enter Some Sample Text 
Enter the following Text and format the 
presentation with a Theme. 

2. Try it: Enter Text
Go to Slide 1.
Enter the Title: Charlotte's Website
Enter the Subtitle: New Fall Products

Try This, Too: Select a Theme
Go to Design->Themes.
Select a Theme: Organic.

Keep going...

Design ->Themes
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Exam 77-422: Microsoft PowerPoint 2013
3.0 Create Slide Content 
3.3 Insert and Format Charts: Insert Charts

Insert a Chart 
3. Try it: Insert a Chart
Click on Slide 2.
Edit the Title: Charlotte's Website.

Select the bottom Text Box.
Go to Insert ->Illustrations->Chart.

Keep going...

Memo to Self: You can click on the 
Chart button in the Placeholder, too.

Insert ->Illustrations->Chart
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Exam 77-422: Microsoft PowerPoint 2013
3.0 Create Slide Content 
3.3 Insert and Format Charts: Insert Charts

Select a Chart 
4. What Do You See? You will be 
prompted to select a Chart. 

The Chart Templates include 
Column, Line, Pie, Bar, Area, XY, 
Stock, Surface and many others. 

Go to Column.
Select: Clustered Column.
Click OK.

Keep going...

Set as Default Chart: You can right-
click a chart template and make that 
chart the Default-the one that is 
always used when you click on Chart 
in the Illustrations Group. 

Insert ->Illustrations->Chart
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Exam 77-422: Microsoft PowerPoint 2013
3.0 Create Slide Content 
3.3 Insert and Format Charts: Chart Tools

Hello, Little Chart  
5. What Do You See? You should see a 
new Column Chart on Slide 2. 

The Chart Tools should be available in 
PowerPoint. The Chart Tools include:
Design
Format

What Else Do You See? A new, sample 
spreadsheet will be open in Excel as well. 

There are four buttons at the top of the 
spreadsheet: Update, Undo, Redo and Edit 
in Excel.

Keep going, this is getting interesting...

Chart Tools
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Exam 77-422: Microsoft PowerPoint 2013
3.0 Create Slide Content 
3.3 Insert and Format Charts: Edit Chart Data

Enter Chart Data
6. Try it: Enter Chart Data
Select Cell B1, type: October.
Select Cell C1, type: November.
Select Cell D1, type: December.

Keep going...

Chart in Microsoft PowerPoint
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Exam 77-422: Microsoft PowerPoint 2013
3.0 Create Slide Content 
3.3 Insert and Format Charts: Edit Chart Data

Enter More Data 
7. Try it: Add More Labels
Select Cell A2, type: Legs.
Select Cell A3, type: Eggs.
Select Cell A4, type: Pigs.

Try This, Too: Add the Data
Select Cell B2, type: 200.
Select Cell C2, type: 220.
Select Cell D2, type: 240.

Select Cell B3, type: 100.
Select Cell C3, type: 200.
Select Cell D3, type: 300.

Select Cell B4, type: 450.
Select Cell C4, type: 550.
Select Cell D4, type: 600.

Watch the Chart update as the data is 
entered. That's pretty cool, isn't it?

Keep going...

Chart in Microsoft PowerPoint
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Exam 77-422: Microsoft PowerPoint 2013
3.0 Create Slide Content 
3.3 Insert and Format Charts: Edit Chart Data

Select the Chart Data 
The sample Chart data included more 
information than we need. You can use the 
Handle in the bottom right corner to select the 
Range that is included in the Chart.

8. Try it: Select the Chart Data
Select: A1:D4.
The Chart on Slide 2 will update to match the 
Range of Cells that you selected.

Try This, Too: Edit the Chart Data
Select Cells A4 through D4 in the last Row.
Click Delete on the keyboard.
Close the spreadsheet.

And Do This: Save the Presentation
Go to File->Save.
Browse to your Documents folder.
Enter a File Name: Counting Chickens.pptx
Click on Save.

So far, so good. The spreadsheet has three 
months data for the new products: Legs, Eggs 
and Pigs at Charlotte's Website.

File->Save
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Exam 77-422: Microsoft PowerPoint 2013
3.0 Create Slide Content 
3.3 Insert and Format Charts: Chart Elements

Chart Elements 
The preceding pages worked on the 
getting data into Excel. Let's return to 
PowerPoint and look at the Chart on 
Slide 2. Well, this little Chart is not bad 
for a start. It needs some work...

People like to figure things out, 
especially diagrams and charts. Give 
them a clue by labeling the Chart. 

The Titles and Labels can be found in 
the Chart Elements on the right side 
of the Chart. The Elements include:
Axes
Axis Titles
Chart Title
Data Labels
Data Table
Error Bars
Gridlines
Legend
Trendline 

Keep going...

Chart Elements

The one-L Lama, 
a Poem by Ogden Nash
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Exam 77-422: Microsoft PowerPoint 2013
3.0 Create Slide Content 
3.3 Insert and Format Charts: Chart Elements (Chart Title)

Elements: Label the Chart 
1. Try it: Edit the Chart Title
Go to Slide 2 and select the Chart.
The Chart Tools should be available.

Go to Chart Elements->Chart Title.
Click the arrow on the right. 
Go to Chart Title->Above Chart.

The Chart Title will be placed above the 
Chart. The Chart has been resized to fit.

Edit the Title: Our New Fall Products

Keep going...

Chart Elements ->Chart Title->Above Chart
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Exam 77-422: Microsoft PowerPoint 2013
3.0 Create Slide Content 
3.3 Insert and Format Charts: Chart Elements (Axis Titles)

Elements: Label the Axis 
2. Try it: Edit the Axis Titles
The Chart on Slide 2 is selected.
The Chart Elements should be available.

Go to Chart Elements->Axis Titles.
Click the arrow on the right. 
Select Primary Vertical.
Unselect Primary Horizontal.

You should see a new Axis Title on the 
left side of the Chart. 

Edit the Title: Monthly Sales

Keep going...

Chart Elements ->Axis Titles

The one-L Lama, 
He's a priest...
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Exam 77-422: Microsoft PowerPoint 2013
3.0 Create Slide Content 
3.3 Insert and Format Charts: Add Legends to Charts

Elements: Legend 
A Legend explains the colors or symbols 
used in a chart or map. In this Chart, the 
legend gives each Month (Oct., Nov., 
Dec.) a different color.

3. Try it: Show the Legend
The Chart on Slide 2 is still selected.
Go to Chart Elements->Legend.
Select an option: Top.

The Legend can be placed Right, Top, Left 
and Bottom. There are More Options as 
well.

Keep going...

Chart Elements ->Legend

The two-L Llama, 
He's a beast...
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Exam 77-422: Microsoft PowerPoint 2013
3.0 Create Slide Content 
3.3 Insert and Format Charts: Chart Elements (Data Table)

Elements: The Data Table 
A Data Table shows the numbers at the 
bottom of the Chart. It is another useful way 
to convey information. 

4. Try it: Show the Data Table
The Chart on Slide 2 is selected.
The Chart Elements should be available.

Go to Chart Elements->Data Table.
Select an option: With Legend Keys.

What Do You See? You should see a new 
Data Table on the bottom of the Chart. The 
Legend Keys (Oct., Nov., Dec.) are on the 
left of the Chart. 

Too much information? (TMI?) 
Please turn off (uncheck) the Data Table.

Keep going...

Chart Elements ->Data Table->With Legend Keys 

And I would bet a silk pajama...
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Exam 77-422: Microsoft PowerPoint 2013
3.0 Create Slide Content 
3.3 Insert and Format Charts: Chart Elements (Data Labels)

Elements: Data Labels 
Data labels display the same numbers that you 
see in a Data Table, however the data is 
shown within the Chart instead of in a Table.

5. Try it: Format the Gridlines
The Chart on Slide 2 is still selected.
Go to Chart Elements->Data Labels.

The Data labels can be placed Center, Inside 
End, Inside Base, Outside End, and Data 
Callout. There are More Options as well.

Please select: Outside End.

Keep going...

Chart Elements ->Data Labels

There isn't any Three-L Lllama...
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Chart Elements 
6. Where Are We At? The Chart has 
a Chart Title, Axis Title, Data and 
Data Labels now.

So far, this discussion has focused 
on the Chart Elements. Let's look at 
the Chart Styles. 

Do This, Now: Save, Save, Save
Go to File->Save. 

Chart Tools ->Design
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Exam 77-422: Microsoft PowerPoint 2013
3.0 Create Slide Content 
3.3 Insert and Format Charts: Create and Modify Chart Styles

Apply Chart Styles 
The Chart Styles can be found next 
to the Chart Elements on the right 
side of the Chart. The icon looks like 
a paint brush. Chart Styles format the 
Style and Color.

7. Try it: Apply a Chart Style
The Chart on Slide 2 is still selected.
Go to Chart Styles->Style.
Select a Style: Style 13

What Do You See? The Chart has 
been formatted with a Style that 
includes overlapping Columns. The 
Columns are filled with a semi-
transparent color.

These little tools on the right side of 
the Chart are a good start. There are 
a LOT more useful options in the 
Chart Tools Ribbons. 

Come with me...

Chart Styles->Style

Comma Training Page 59

Advanced Microsoft PowerPoint 2013   Page 59 of 291



Exam 77-422: Microsoft PowerPoint 2013
3.0 Create Slide Content 
3.3 Insert and Format Charts: Create and Modify Chart Styles

Design: Layouts and Styles
There are two Chart Tool Ribbons: Design and 
Format. The Design Ribbon has:
Chart Layouts
Chart Styles
Data (Select, Edit, Refresh)
Type (Change Chart Type)

1. Try it: Review the Chart Layouts
The Chart on Slide 2 is selected.
The Chart Tools are available.
Go to Chart Tools->Design->Chart Layouts.

What Do You See? The Chart Layouts has 
the same options as the ones we just tried with 
the Chart Elements.

Add Chart Element includes Axes, Axis 
Titles, Chart Titles, Data Labels, Data Table, 
Error Bars, Gridlines, Legend and Timeline. 

Chart Styles includes Styles and Color. 

Keep going, please...

Chart Tools ->Design->Chart Layouts
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Exam 77-422: Microsoft PowerPoint 2013
3.0 Create Slide Content 
3.3 Insert and Format Charts: Modify Chart Parameters (Select the Data)

Design: Select the Data 
The Data for this Chart was entered into an 
embedded Excel spreadsheet. There are four 
tools for working with the numbers:
Switch Row/Column
Select Data
Edit Data
Refresh Data

2. Try it: Edit the Data
The Chart on Slide 2 is selected.
The Chart Tools are available.
Go to Chart Tools->Design->Data.
Click on Select Data.

What Do You See? The spreadsheet, Chart in 
Microsoft PowerPoint, will open again.The 
data from A1:D4 is selected. 

Keep going, please...

Chart Tools ->Design->Data->Select Data
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Exam 77-422: Microsoft PowerPoint 2013
3.0 Create Slide Content 
3.3 Insert and Format Charts: Modify Chart Parameters (Switch Rows/Columns)

Switch Rows and Columns
3. Try it: Switch the Rows and Columns
Go to Chart Tools->Design->Data.
Click on Switch Row/Column.

What Do You See? The Columns are grouped 
by Month, now, not Product.

OK, Close the spreadsheet.

Keep going, please... 

Chart Tools ->Design->Data->Switch Row/Column 
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Exam 77-422: Microsoft PowerPoint 2013
3.0 Create Slide Content 
3.3 Insert and Format Charts: Change Chart Type

Design: Change the Type 
You can change the Chart Type if you wish. 
Question: Will the Chart keep the formatting 
we added with the Chart Elements and the 
Chart Styles? 

4. Try it: Change the Chart Type
The Chart on Slide 2 is still selected.
The Chart Tools are available.

Go to Chart Tools->Design->Type.
Click on Change Chart Type.

You need to select a Chart Type.
Choose a Category: Column
Choose a Type: Stacked Column

What Do You See? The Stacked Columns 
combine all of the Products. The Labels and 
Background are still there.

Keep going...

Chart Tools ->Design->Type->Change Chart Type 
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Exam 77-422: Microsoft PowerPoint 2013
3.0 Create Slide Content 
3.3 Insert and Format Charts: Create and Modify Chart Styles (Fill with Picture)

Format Chart Shapes 
There are two Chart Tools: Design
and Format. Shape Styles can be 
found on the Format Ribbon.

1. Try it: Format the Shape Fill
The Chart on Slide 2 is selected. 
Go to Chart Tools->Format.
Go to Shape Styles->Shape Fill.
Click on Picture...
Browse to your Documents folder.
Select a picture: farm.gif
Click Open.

Keep going...

Where Have We Seen This Before? 
Shapes and Shapes Styles were 
discussed in the Beginning Guide to 
Microsoft PowerPoint, page 99.

Chart Tools ->Format->Shape Styles
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Exam 77-422: Microsoft PowerPoint 2013
3.0 Create Slide Content 
3.3 Insert and Format Charts: Create and Modify Chart Styles (Format Chart Area)

Edit Shape Styles 
The picture is a good way to promote a 
company image or brand. However, the goal of 
this Chart is to convey information. It would be 
easier to read the data if the picture was not so 
"loud." Please format Chart Area and make the 
picture more transparent. 

2. Try it: Format the Shape Styles 
The Chart on Slide 2 is still selected. 
The Plot Area is filled with a picture.

Go to Chart Tools->Format->Shape Styles.
Click on More the small arrow in the bottom 
right corner of the Shape Styles Group.

The Task panel, Format Chart Area, should 
be open the right side of PowerPoint.

Try This, Too: Edit the Transparency
Transparency: 45%.

Keep going...

Chart Tools ->Format->Shape Styles->Shape Effects->More
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Exam 77-422: Microsoft PowerPoint 2013
3.0 Create Slide Content 
3.3 Insert and Format Charts: Create and Modify Chart Styles (Format the Border)

Format Chart Effects 
Each element in a Chart can be selected and 
formatted separately. This example will format 
the data series in the Columns.

3. Try it: Format Chart Effects
Go to Slide 2 and click on any Data Series, 
say the bottom Shape in the Stack, Pigs. 
The entire Pigs series will be selected. 
The Chart Tools should be on.

Go to Chart Tools->Format->Shape Styles.
Go to Shape Effects->Preset.
Choose a Style: Preset 2

Try This, Too: Format the Other Series
Select the other two Data Series and format 
the Shape Style to match.

Keep going...

Chart Tools ->Format->Shape Styles->Shape Effects->Preset 
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Exam 77-422: Microsoft PowerPoint 2013
3.0 Create Slide Content 
3.3 Insert and Format Charts: Create and Modify Chart Styles (Resize a Chart)

Resize a Chart 
New Charts fill the width of the Text Box on 
the slide. You can Resize a Chart the 
same way you resize a Picture or Shape.

4. Try it: Resize a Chart
The Chart on Slide 2 is still selected.
Go to Chart Tools ->Format->Size.
Enter the Width: 5

What Do You See? The Width and the 
Height can be edited independently. 

The Chart is tall, now, not wide. The 
Columns and Background resized to fit. 

Keep going...

Chart Tools ->Format->Size
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Exam 77-422: Microsoft PowerPoint 2013
2.0 Insert and Format Shapes and Slides 
2.3 Order and Group Shapes and Slides: Align and Group Shapes (Position)

Specify the Position 
Say you wanted the Chart to be 2" from the 
edges of the slide. You can use the advanced 
options to format the Position.

5. Try it: Edit the Chart Position
The Chart on Slide 2 is still selected.
The Task pane, Format Chart Area, is open. 
Go to Chart Options ->Size and Properties.
Click on Position.

Edit the Horizontal position: 2"
From: Top Left Corner. 
Edit the Vertical position: 2.2"
From: Top Left Corner. 

Click Close. The Chart will be positioned 
precisely as you indicated. 

Ok, that's pretty good. 
Save, Save, Save. 

Chart Tools ->Format->Size->More
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Exam 77-422: Microsoft PowerPoint 2013
3.0 Create Slide Content 
3.5 Insert and Format Images: Apply Effects

Just for Fun, Really 
1. Try it: Insert a Picture
Slide 2 is selected.
Go to Insert ->Images-> Picture.
Browse to your Documents folder for a 
picture. The one on this page is called 
Chicken4.jpg

Try This, Too: Format the Picture
The new picture is selected and the 
Picture Tools should be available.

Go to Picture Tools->Format.
Go to the Picture Styles.
Click on Drop Shadow Rectangle.

Then what..?

Insert ->Images-> Picture
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Exam 77-422: Microsoft PowerPoint 2013
2.0 Insert and Format Shapes and Slides 
2.3 Order and Group Shapes and Slides: Align and Group Shapes (Arrange )

Arrange Chart Elements 
2. Try it: Arrange the Chart Elements
Select the Chart on Slide 2.
Go to Chart Tools ->Format->Arrange.
Click on Send Backward.

What Do You See? The Chart should be 
behind the picture, however the Chart Border 
may "shine through" the picture. 

What Else Do You See? 
The Chart Elements, Chart Styles and Filters 
are still available. They appear in front of the 
picture, not behind it. 

That works.

Chart Tools ->Format->Arrange->Send Backward
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Exam 77-422: Microsoft PowerPoint 2013
3.0 Create Slide Content 
3.3 Insert and Format Charts: Modify Chart Parameters (Filter the Data)

Working with Charts 
There is one more Chart Tool that can 
be used to present the data: Chart 
Filters. You can filter the Chart to 
show some or all of the data.

3. Try it: Find the Chart Filters 
Select the Chart on Slide 2.
Go to Chart Filters->Values. 

The Chart can be Filtered by the 
Series or the Categories.

And Try This: Filter the Chart Data
Select the Series: Eggs and Pigs.
Click Apply. 

What Do You See? The Chart will 
update and show only data for the 
Series that were selected.

OK, that works. We have come back 
where we started: Chart Elements, 
Chart Styles and Chart Filters. 

Chart Filters ->Values->Series 
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Charts and Chart Tools
This lesson demonstrated how to add 
a Chart to your presentation. The 
Chart was created from data entered 
into an Excel spreadsheet. 

We looked at Chart Elements and 
Chart Tools: Design and Format. 

Allez, Allez in free. You done good.
Go get two cookies, OK?
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Lesson 2: Working with Charts
Start Microsoft PowerPoint. Do the following steps
1. Open a new, blank presentation.
2. Add the title: Year End Report
3. Apply the theme Pushpin, or a theme of your choice.
4. Insert a Chart. Select Clustered Column.
5. Add the following data to the spreadsheet:

Last Year This Year
Shirts 100 325
Hats 75 125
Balloons 120 400
Coffee Mugs 55 170

6. Format the labels Bold and 14 point
7. Delete any extra columns and make the handles fit the data
8. Change the Chart Title: Highest Increases
9. Format the Background of the Chart with a Gradient fill of your 
choice.
10. Format the Gridlines to show Major and Minor Gridlines
11. Select each of the columns and format them with different colors 
and shape effects of your choice.
12. Change the chart type to Clustered Bar.
13. Insert a picture of money. Arrange the picture so it is overlapped 
behind the chart a little.

14. Insert a new blank slide. 
15. Insert a new chart. Pick a pie chart. 
16. Add the following data to the spreadsheet:

Shirts 325
Hats 125
Balloons 400
Coffee Mugs 170

17. Format the Data Labels to be Outside End. Apply Chart Layout 6.
18. Apply Chart Quick Style 12.
19. Change the Theme Colors to Flow. 
20. Apply a shape border to the largest piece of pie. 
21. Resize the Pie Chart to 2” by 2”.
22. Add a chart title: Asleep at Mouse Gear
23. Add a picture of a mouse. Apply a picture style of your choice. 
24. Save the file as Advanced PowerPoint Practice 2.

Practice Activities
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1. A spreadsheet can be added to a 
PowerPoint presentation.
a. True
b. False
Tip: Advanced PowerPoint, page 48

2. What Tools are available at the top of 
the spreadsheet? 
(Select all correct answers.)
a. Update
b. Undo
c. Redo
d. Edit in Excel
Tip: Advanced PowerPoint, page 48

3. A Chart can only be added to 
PowerPoint from a pre-existing 
spreadsheet.
a. True
b. False
Tip: Advanced PowerPoint, page 48

4. Which commands can be found in the 
Chart Elements? 
(Select all correct answers.)
a. Chart Titles
b. Axis Titles
c. Legend
d. Data Labels
Tip: Advanced PowerPoint, page 52-58

5. Which groups can be found on the 
Design Ribbon? (Select all correct 
answers)
a. Chart Layouts
b. Chart Styles
c. Data
d. Type 
Tip: Advanced PowerPoint, page 60

6. Changing the Chart Type removes all 
settings like Background and Labels.
a. True
b. False
Tip Advanced PowerPoint page 63

7. Which command offers several 
templates for formatting Charts?
a. Styles
b. Chart Layouts
c. Design
Tip: Advanced PowerPoint, page 63

8. You can switch the Rows and Columns 
in a Chart.
a. True
b. False
Tip: Advanced PowerPoint, page 62

Test Yourself
9. A Chart can be resized in the same way as 
a picture or a shape.
a. True
b. False
Tip: Advanced PowerPoint, page 67

10. Charts cannot be formatted with Effects.
a. True
b. False
Tip: Advanced PowerPoint, page 66

Comma Training Page 74

Advanced Microsoft PowerPoint 2013   Page 74 of 291




