
Word 2013: Advanced Design

Advanced Word Objectives
In this lesson you will how to:
1. Merge cells in a table.
2. Show Developer Toolbar.
3. Add a Text Control Form Field, a Date 
Picker Control, and a Combo Box 
Control. 4. Protect a document.
5. Apply, Create and Modify Themes.
6. Insert and edit a Cover Page.
7. Link a form to a database.

Who Done It?
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1. Readings
Read Lesson 5 in the Advanced Word 
Guide, page 179-220.

Project
Create an interactive form using the 
Developers Tools. This form will include a 
Cover Page, Smart Art and a Screen Shot. 

Downloads
Files used in the lesson:
Bug Report 2013.docx
Bug Report 2013 with Mail Merge.docx
Charlottes Employees 2013.mdb

2. Practice
Complete the Practice Activity, page 221.

3. Assessment
Review the Test questions, page 222.

Menu Maps
This lesson shows options on the Insert and Developer Ribbons.
1. Insert-> Table, page 182
2. Developer-> Controls-> Rich Text Control, page 186
3. Developer-> Controls-> Date Picker, page 187
4. Developer-> Controls-> Combo Box, page 188
5. Developer-> Controls-> Properties, page 189
6. Developer-> Protect-> Restrict Editing, page 190
7. Insert->Cover Page, page 201
8. Insert-> Illustrations-> Screen Shot, page 208

Developer

Insert

Lesson 5: Who Done It?
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Creating Forms in Word 2013
Every office—big or small—needs to generate forms. We use a form to gather data and to insure that the 
information is complete. Today we’re going to use Microsoft Word to create a form that we can answer on-line. 
Our form is going to be a status report for when a computer or application fails. 

So, please Start Microsoft Word and open a new, blank document.
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Exam 77-418 Microsoft Word 2013
3.0 Create Tables and Lists 
3.1 Create A Table 

Insert ->Tables-> Table

Use a Table for Form Design
You can use the columns and rows in a Table to 
make a professional form and simplify the form 
design. The Table controls the placement of the 
Form Fields like a shadow box. 

1. Try This: Insert a Table
Go to Insert ->Tables->Table.  
Now, highlight a 3x8 table.

What Do You See? You should see a Table that 
is three Columns wide and eight Rows deep. The 
upper left corner square is called Cell A1, same as 
the first Cell in an Excel spreadsheet. 

Keep going...
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Insert ->Table

Enter the Labels
2. Try This: Type the Labels
Click in the first Cell, A1, and type: Name: 
Tab to the third Cell, C1, and type: Location:
When you tab again your cursor will go to the Cell 
A2 in the second row. 

Row 2: Go to Row 2.
Click in Cell A2 and  type: Computer Name
Tab to the third Cell, C2 and type: Date: 

Row 3: Go to Row 3
Click in Cell A3 and type: Operating System:

Row 4: Go to Row 4
Click in Cell A4 and type: Applications Open at the 
Time of the Incident:

Keep going, please...
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Exam 77-418 Microsoft Word 2013
3.0 Create Tables and Lists 
3.2 Modify a Table: Merge Cells

Table Tools -> Layout -> Merge-> Merge Cells

Merge Cells
3. Try This: Merge the Table Cells
You can Merge, or combine, cells 
together to create different sizes. 

Select Cell A1 and Cell B1, the one with 
the label "Name" and the next one. 
Go to the Table Tools.
Go to Layout-> Merge.
Click on Merge Cells.
Select Cells A2 and B2. 
Go to Table Tools->Layout -> Merge.
Click on Merge Cells.

Select Cells A4, B4 and C4. 
Go to Table Tools->Layout -> Merge.
Click on Merge Cells.

Type in Cell A6: Severity of the Problem:
Type in Cell A7: Presenting Issue: 

Do This, Too: Save Your Work
Go to File->Save.
Enter the Name: Bug Report 2013 EAN, 
where EAN is your initials.
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Exam 77-418 Microsoft Word 2013
1.0 Create and Manage Documents 
1.4 Customize Options and Views For Documents: Customize the Ribbon

File -> Options -> Customize Ribbons

Show the Developer Toolbar
Does your Form work? Try to enter your name. 
Did you notice that it was not easy to get from the 
Name field to the Location field?

Forms needs to be more “user friendly.” People 
should be able to start in the Name box and TAB 
to go to the next form control. Yes, there is a way 
to do it. You need to create a Form. 

Start by showing the Developer's Toolbar.

4. Try This: Customize the Ribbons
Go to File->Options.
Go to Customize Ribbon.

What Do You See? The first Column has the 
Ribbons that are currently available. The second 
Column has a few more that you can display.

Do This: Add the Developer Ribbon
Check Developer.
Click OK. Keep going...

Comma Training Page 185

Advanced Microsoft Word 2013   Page 185 of 313



Exam 77-425 Microsoft Word 2013 Expert
3.0 Create Advanced References 
3.3 Manage Forms, Fields, and Mail Merge Operations: Add Field Controls

Developer -> Controls -> Rich Text Control

Rich Text Control
What Do You See? There should be a 
new Developer tab. There are two Text 
Controls. One is for Plain text, the other 
is for Rich text-big, bold, blue. The Rich 
text button (Aa) looks bold.

5. Try This: Create a Text Control
Place your cursor to the right of the 
“Name” label.

Go to the Developer tab.
Find the Controls group.
Click the Rich Text Form Field (Aa). 

What Do You See? You should see a new 
Control that instructs the user: Click here 
to enter text... 

How Do You Remove a Form Field?
Say you added too many Text Fields. 
Click on the Field to select it. 
Press DELETE on your keyboard to 
remove the Field from this Form.

Keep going... 
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Exam 77-425 Microsoft Word 2013 Expert
3.0 Create Advanced References 
3.3 Manage Forms, Fields, and Mail Merge Operations: Add Custom Field Controls

Developer -> Controls -> Date Picker

Date Picker Control
6.Try This, Too: Add the Date Picker
Click to the right of the “Date” label. 
Go to Developer->Controls.
Select the Date Picker Control. 
(The Date Picker Control is in the bottom row 
of the Controls group. It looks like a little 
calendar.)

What Do You See? The Date Picker lets 
you page through the months with the 
arrows on the top of the calendar.

The Computer Mama Sez: Tell me-isn't that 
the coolest thing you've done in a while.
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Exam 77-425 Microsoft Word 2013 Expert
3.0 Create Advanced References 
3.3 Manage Forms, Fields, and Mail Merge Operations: Add Custom Field Controls

Developer -> Controls -> Combo Box

Combo Box Control
Selecting answers from a list means the data will 
be consistent and it will take less time to fill out 
the form. There are only so many Operating 
Systems, so that would be a good place for a 
Combo Box Control. 

7. Try This: Add a Combo Box Control
Place your cursor in Cell B3.
Go to Developer->Controls.
Select Combo Box from the Control group.

You should see a new Control that prompts you 
to Choose an item. 

Change the Combo Box Properties
If you try to use the Combo Box right now, there 
is nothing on the list to choose. You can add 
items by editing the Properties.

Try This, Too: Edit the Properties
Select the Combo Box.
Go to Developer->Controls.
Select Properties.

Keep going...
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Exam 77-425 Microsoft Word 2013 Expert
3.0 Create Advanced References 
3.3 Manage Forms, Fields, and Mail Merge Operations: Modify Field Control Properties

Developer -> Controls -> Properties

Combo Properties
8. Try This: Edit the Combo Properties
Enter a Title: Operating System .
Do NOT check Contents cannot be edited.
Here are the steps to Add something to List:
Click Add. Type a Display Name and Value.
Add the following items to the list.

Display Name: Windows 8
Value: Win8

Display Name: Windows 7
Value: Win7
Display Name: Windows XP
Value: WinXP

The Display Name is what you will see in the 
list when you click on the Combo Box. The 
Value is the information stored when you 
choose an item from the list.

You can arrange the items in the list by 
selecting it and using the Move Up or Move 
Down buttons. 

Click OK. Keep going.

Memo to Self: Previous versions of 
Microsoft Word had a button to Add Help 
Text. The Help Text was shown in the 
Status Bar at the bottom of the form.

By default, the Display Name In Word 2013 
says: Choose an item. You can Modify the 
Display Name to give your users more 
information or directions if you wish.
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Exam 77-425 Microsoft Word 2013 Expert
1.0 Manage and Share Documents 
1.2 Prepare Documents for Review: Restrict Editing

Developer -> Protect-> Restrict Editing

Protect the Document 
One more step. A Form will not work properly 
until you Protect the Document. Protecting a 
document places the Form in User mode and 
turns off the editing. Protecting a document 
also activates the Form Controls.

9. Try This: Protect the Document
Go to Developer ->Protect.
Select: Restrict Editing.

What Do You See? You should have a new 
Task bar on the right side of your document. 
You can edit the restrictions for Formatting and 
Editing. Keeeep going...
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Exam 77-425 Microsoft Word 2013 Expert
3.0 Create Advanced References 
3.3 Manage Forms, Fields, and Mail Merge Operations: Protect a Form

Developer -> Protect Document

Test the Form 
Forms have to be Protected, then they 
can work. When the document is locked, a 
user will be able to fill in the blanks. Users 
shouldn't edit the labels or change the 
Controls.

Try This: Edit the Restrictions
Check Allow only this type of editing in 
this document.
Select: Filling in Forms. Click: Yes, Start 
Enforcing Protection. 

What Do You See? You will be prompted 
for a Password when you click Yes. You 
can add a password if you wish. This is not 
real security, but it will stop most curious 
users from altering your form.

Try it: Does it work? Where are you 
allowed to edit the Form?
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Exam 77-425 Microsoft Word 2013 Expert
3.0 Create Advanced References 
3.3 Manage Forms, Fields, and Mail Merge Operations: Add Custom Field Controls

Developer -> Controls-> Combo Box Control

Add More Combo Boxes 
In order to continue editing, you need to unprotect 
the document. Go back to Developer->Restrict 
Editing and Stop Protection the document so that 
you can add some more Combo Box Controls.

Try it: Make a Combo in Cell A5
Place your cursor in Cell A5
Go to Developer->Controls->Combo Box Control.
Go to the Properties
Title: Applications
Combo Control Properties:
Word
Excel
Outlook
PowerPoint
Access
Copy the Combo Box.
Paste it into Cells B5 and C5. 

And Try This: Make a Combo in Cell B6
Title: Severity
Combo Control Properties:
Can't Boot
Blue Screen of Death (BSOD)
Application Error
User Request
Click OK. 
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Exam 77-418 Microsoft Word 2013 
2.0 Format Text, Paragraphs, and Sections 
2.2 Format Text and Paragraphs: Change Text to WordArt

Insert WordArt 
Microsoft Office has an option for creating 
banners with 3Dimensional letters and 
vibrant color gradients. 

Before You Begin: Select the table and 
drag it down one or two lines.

1. Try it: Convert Text to WordArt
Place your cursor above the Table.
Type: Bug Report.
Select the text: Bug Report. 
Go to Insert->Text->WordArt.
Select a Style. 

What Do You See? The text will be 
converted into WordArt. By default, the text 
is 36 pt. You can edit the text formatting if 
you wish with the Home Ribbon.

Memo to Self: Sometimes it is difficult to 
place anything above the Table. If the 
WordArt ends up BEHIND the table, go to 
UNDO and try this. Place your cursor in 
Cell A1 in the table. Hit the Enter key on 
your keyboard to create a blank line. 
Try to move the WordArt, now. 

Insert -> Text-> WordArt
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Exam 77-418 Microsoft Word 2013 
5.0 Insert and Format Objects 
5.2 Insert and Format Shapes and SmartArt: Wrap Text around Shapes

Layout Options-> With Text Wrapping-> WordArt 

Position the WordArt
When you select the WordArt, you will see the 
new Layout Options. You can use these 
options to position the Word Art and edit the 
Text Wrapping if you wish. 

2. Try This: Format the Text Wrapping
Move the WordArt above the Table.
Go to Layout Options->With Text Wrapping.
Select Square.

Do This, Too: Anchor the WordArt
Select: Fix position on page. 
This will lock, or anchor, the WordArt shape to 
a specific place in the document.

Keep going...
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Exam 77-418 Microsoft Word 2013 
3.0 Create Tables and Lists 
3.3 Create and Modify a List: Modify Line Spacing

Format for Printing 
We have been designing a form that can 
be completed on the computer. 

What should you change if this form will be 
printed and filled out by hand?

Your form has to have enough space for 
people to print the information. If you 
increase the size of the text, then there will 
be more space between the lines. 14 pt is 
the minimal size for folks to write in. You 
can also increase the Line Spacing.

Before You Begin: Select the Table
Click on the Table.
Go to Table Tools->Layout ->Table.
Click on Select->Select Table.

3. Try This: Format the Line Spacing
Go to Home ->Paragraph.
Go to Line Spacing.
Select: 2.5.

Keep going... 

Home -> Paragraph ->Line Spacing
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Exam 77-418 Microsoft Word 2013 
3.0 Create Tables and Lists 
3.2 Create a Table: Apply Styles to a Table

Table Tools -> Design -> Table Style

Finish the Form 
Time to take off the training wheels, lock the 
Form, and hand it out. The Form was 
developed with a Table. Finish the Form by 
formatting the Borders and Shading.
Table Styles offer Quick Style formatting the 
Borders and Shading in this Form.

4. Try it: Format the Table
Click once on the Table to select it.
Go to the Table Tools.
Find the Design tab.

There are two sets of options you can choose 
to make your information easy to read: Use the 
Table Style Options to format the Header 
Row, Banded Rows, and First Column.

Keep going...

What is the purpose of a Bug Report? 
Where the Computer Mama works the saying 
goes: If it ain’t written down, it didn’t happen." 

Comma Training Page 196

Advanced Microsoft Word 2013   Page 196 of 313



Exam 77-425 Microsoft Word 2013 Expert
4.0 Create Custom Word Elements 
4.1 Create and Modify Building Blocks: Create Custom Color themes

Apply Themes 
The Quick Style table formatting in the Table 
Design Tools identified special aspects of 
this table: Header Row, First Column, etc. 
Microsoft Office 2013 has another set of 
tools on the Design Ribbon: Themes.

Themes are applied to the entire Word 
document, all of the pages. The Themes 
include Color palettes, Font libraries, and 
graphic Effects templates.

5. Try it: Apply Themes
Go to Design->Document Formatting.
Select Themes: Built In.
Choose a Theme from the library.

Keep going...

Design-> Document Formatting -> Themes

Someone turned the gravity up... 
(keep going)
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Exam 77-425 Microsoft Word 2013 Expert
4.0 Create Custom Word Elements 
4.1 Create and Modify Building Blocks: Create Custom Color themes

Apply Theme Colors 
There are a couple of dozen Built In color 
Themes. The color chips, from left to right, 
format the Font, Background, and Accents. 

6. Try it: Apply Theme Colors 
Go to Design -> Document Formatting.
Click on Colors.

What Do You See? At the bottom of the 
Built In Colors is the option to Customize 
Colors.

Click Customize Colors... Keep going.

Design-> Document Formatting -> Colors 

....That explains why its hard to get out of bed.
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Exam 77-425 Microsoft Word 2013 Expert
4.0 Create Custom Word Elements 
4.1 Create and Modify Building Blocks: Create Custom Color themes

Modify the Theme Color
7. Try it: Create New Theme Colors
The Theme colors are applied to the Text 
and Background in your document. The 
Accent colors are applied to all of the 
Shapes, SmartArt and Charts.

Save your changes. Keep going... 

Memo to Self: Hyperlinks change color 
depending on if you have not seen the link 
(blue) or if you have already followed that 
link (purple.) You may want to leave the 
hyperlinks in the default colors. It's what 
people are expecting. 

Design-> Document Formatting -> Colors 
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Exam 77-425 Microsoft Word 2013 Expert
4.0 Create Custom Word Elements 
4.1 Create and Modify Building Blocks: Create Custom Font Themes

Modify Theme Fonts 
The Font libraries use different type faces for the 
headlines and body type. Keep in mind that 
headlines can be fanciful and creative. Body text 
should be Sans Serif and easy to read. 

8. Try it: Create New Theme Fonts
Go to Design -> Document Formatting.
Go to Fonts-> Customize Fonts.

You will be prompted to fill in the blanks.
Heading Font: Comic Sans MS.
Body Font: Comic Sans MS.
Name: Comic Theme.
Please Save the Theme Fonts.

And Do This: Save Where We Are At
Go to File->Save. 

Design-> Document Formatting -> Fonts 
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Exam 77-425 Microsoft Word 2013 Expert
4.0 Create Custom Word Elements 
4.1 Create and Modify Building Blocks: Create a Cover Page

Add a Cover Page
Professional documents, such as a Request 
for Proposal or Quarterly Report generally 
have a Cover Page. 

1. Try This: Insert a Cover Page
Place your cursor at the top of the first page 
in your sample document.
Go to Insert-> Pages-> Cover Page.

What Do You See? Word 2013 has a 
gallery of Cover Page templates. These 
templates have interesting Quick Parts. You 
can also use your own custom Quick Parts.

Choose: Retropsect. Keep going...

Insert-> Pages -> Cover Page 
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Exam 77-425 Microsoft Word 2013 Expert
4.0 Create Custom Word Elements 
4.1 Create and Modify Building Blocks: Edit the Cover Page

Edit the Cover Page
What Do You See? The new Cover Page 
includes several Quick Part placeholders.

2. Try it: Edit the Cover Page
Document Title: Computers Are Us
Subtitle: Bug Report: Prepared for 
Charlotte's Website.

Keep going...

Insert -> Pages-> Cover Page
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Exam 77-418 Microsoft Word 2013
5.0 Insert and Format Objects 
5.2 Insert and Format Shapes and SmartArt: Insert SmartArt

Insert SmartArt
This document will use SmartArt to 
illustrate the Bug Report process.

3. Try This: Insert SmartArt
Go to Insert -> Illustrations.
Go to SmartArt-> Process.

Choose: Continuous Block Process.

Keep going...

Insert -> Illustrations-> SmartArt ->Process
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Exam 77-418 Microsoft Word 2013
5.0 Insert and Format Objects 
5.2 Insert and Format Shapes and SmartArt: Modify the SmartArt

Modify the SmartArt
4. Try This, Too: Modify the SmartArt
Enter the following type:
Identify
Report
Repair

What Do You See? The SmartArt will 
update in real-time as you edit the text.
Keep going... 

Memo to Self: You can type ENTER on the 
keyboard to add a new bullet.

Insert -> Illustrations-> SmartArt ->Process
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Exam 77-418 Microsoft Word 2013
5.0 Insert and Format Objects 
5.2 Insert and Format Shapes and SmartArt: Modify the SmartArt

Format the SmartArt
SmartArt Styles and Theme Effects can 
dramatically improve the appearance.

5. Try This: Use the SmartArt Tool
Go to SmartArt Tools->Format->Size.
Edit the Height: 2.5"
Edit the Width: 6" 

Try This, Too: Apply a Theme Effect
Go to Design -> Document Formatting.
Apply a Theme.

Keep going...

Design -> Document Formatting -> Theme

Comma Training Page 205

Advanced Microsoft Word 2013   Page 205 of 313



Exam 77-425 Microsoft Word 2013 Expert
4.0 Create Custom Word Elements 
4.1 Create and Modify Building Blocks: Create Custom Style Sets and Templates

Set Theme as Default 
Say you spent some time designing your a 
Theme: Color palette, Fonts and Effects. You 
can save your Theme as the Default theme. 
This is the Theme that can be used with each 
new document that you create. 

6. Try it: Set Theme as Default
Go to Design->Document Formatting.
Go to Theme.
Select Save Current Themes. 
You will be prompted to enter a name for your 
new Office theme (*.thmx).

OK. That will do. 

Memo to Self: You can also use this menu to 
Restore the Theme to one of the built in 
templates. 

Design -> Document Formatting->Themes ->Save Current Theme...
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Exam 77-418 Microsoft Word 2013
2.0 Format Text, Paragraphs, and Sections 
2.3 Order and Group Text and Paragraphs: Insert Blank Pages

Insert a Blank Page
There is a new option in Microsoft Word: 
Screenshots. A Screenshot captures an 
image of what you see on your computer. 
This would be useful in a Bug Report.

Before You Begin: Place your cursor at the 
bottom of page 1 after the Table. 

Try it: Insert a Blank Page
Go to Insert ->Pages-> Blank Page.

Keep going...

The garbage sounded funny...
(keep going)

Insert->Pages-> Blank Page

This is the document showing all the three pages:
View->Zoom->Multiple Pages 
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Exam 77-418 Microsoft Word 2013
5.0 Insert and Format Objects 
5.3 Insert and Format Images: Insert Screen Captures

Insert a Screenshot
A Screenshot captures a picture of any 
Window that you have open. Say you have a 
few programs open on your computer: 
music, E-mail, Word and Excel. 

1. Try it: Insert a Screenshot
Go to Insert -> Illustrations.
Click on Screenshot. 

What Do You See? There should be a list of 
the Windows that you have open.

In the example on this page, there is a Word 
document that has an error: a mismatch 
between the Mail Merge Fields and the fields 
in the Recipients list.

Keep going...

Memo to Self: Any document will work. You 
do not have to MATCH the images here.

Insert -> Illustrations ->Screenshot

We had a visitor who 
stopped by for lunch... 
(keep going)
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Exam 77-418 Microsoft Word 2013
5.0 Insert and Format Objects 
5.3 Insert and Format Images: Format the Screen Captures

Format the Screenshot
A Screenshot is an image. When you 
select the Screenshot, the Picture Tools 
should be available.

2. Try it: Format the Screenshot
Go to Picture Tools -> Format.
You can format the Styles, arrange the 
Postion and Text Wrapping. You can also 
change the Size if you wish. 

Save this document. 

Picture Tools -> Format ->Size

Bon Appetite!
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Exam 77-426 Microsoft Word 2013 Expert
1.0 Manage and Share Documents 
1.1 Manage Multiple Documents: Link to External Data

Link the Form to Data
The Form can be linked to a Table in Word, Excel, 
Outlook or an Access database. Each time you 
open the Form, the merge can automatically look 
up the name, address, and phone as well as 
custom Fields. 

Before You Begin: There are two parts to a Mail 
Merge: the Main document, or Form, and the 
Data. In this example, the Bug Report Form is the 
Main document. The Data will be a Recipients 
database with custom fields that we will create in 
the following pages. 

1. Try it: Create a Mail Merge
Go to Mailings -> Start Mail Merge.
Go to Start Mail Merge->Letters.
Keep going...

Where Have You Seen This, Before? A Mail 
Merge looks up data in a Table, too.

Mailings -> Start Mail Merge->Start Mail Merge->Letters
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Exam 77-425 Microsoft Word 2013 Expert
3.0 Create Advanced References 
3.3 Manage forms, Fields, and Mail Merge Operations: Manage Recipient Lists

Enter the Data
2. Try it: Type New List
Go to Mailings_> Start Mail Merge.
Go to Select Recipients.
Click on Type New List.

Keep going...

Mailings -> Start Mail Merge->Select Recipients ->Type New List
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Exam 77-425 Microsoft Word 2013 Expert
3.0 Create Advanced References 
3.3 Manage forms, Fields, and Mail Merge Operations: Add Custom Fields

Customize Columns
What Do You See? You will be prompted to 
Type the recipients names into the New 
Address List. 

The Address list includes the First Name, Last 
Name, Company, Address and Phone. You 
can add your own fields if you wish. In this 
example, the Bug Report will include the User 
Name and Password. 

Here are the steps.

3. Try it: Customize the Columns
Click on Customize Columns.

Keep going...

Memo to Self: When you add new Fields to 
the New Address List, you are adding them to 
a Table in Microsoft Access.

Mailings -> Start Mail Merge->Select Recipients ->Type New List
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Exam 77-425 Microsoft Word 2013 Expert
3.0 Create Advanced References 
3.3 Manage forms, Fields, and Mail Merge Operations: Add Custom Fields

Yes, that looks good...

Add Fields to the Address List
What Do You See? When you click on Customize 
Columns, you should see a Customize Address List
that shows all of the Field Names in your table. Here 
are the steps you can take to edit the list.

4. Try This: Add New Fields
Go to Add. The Add Field window will open.
Type a name: User Name.
Add another name: Password.

Click OK. Keep going...

Mailings -> Start Mail Merge->Select Recipients ->Type New List ->Customize Columns
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Exam 77-425 Microsoft Word 2013 Expert
3.0 Create Advanced References 
3.3 Manage forms, Fields, and Mail Merge Operations: Manage Recipients List

Add Some Sample Names
What Do You See? You should return to the 
New Address List. In addition to the default 
fields, you should see the two new fields: 
User Name and Password.

5. Try This: Add Some Names
Please add three sample names to this New 
Address List. You can type the names that 
you see in this screenshot or create your 
own if you wish.

When you are done editing the list, click on 
OK to Save your data.

Keep going...

Mailings -> Start Mail Merge-> Select Recipients ->Type New List 
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Exam 77-425 Microsoft Word 2013 Expert
3.0 Create Advanced References 
3.3 Manage forms, Fields, and Mail Merge Operations: Manage Recipients List

Save the Database
6. Try This: Save the Data
Where Are You Saving It? By default, 
Microsoft Word 2013 saves the Office 
Address List in your Documents in a folder 
called My Data Sources.

File Name: Charlottes Employees 2013.

Save as Type: An Office Address List is a 
Microsoft Access database. There is a lot 
that you can do with a database.

Keep going...

Mailings -> Start Mail Merge->Select Recipients ->Type New List
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Exam 77-425 Microsoft Word 2013 Expert
3.0 Create Advanced References 
3.3 Manage forms, Fields, and Mail Merge Operations: Insert Merge Fields

Add the Merge Fields
The Form is linked to a database. All of the 
Merge Fields will be available when you go 
to Insert Merge Field,

Before You Begin: This lesson begins on 
the cover page.

7. Try it: Insert Merge Fields
Go to Mailings ->Write and Insert Fields.
Click on: Insert Merge Fields.
Add the following fields to the Form:
First_Name
Last_Name
User_Name
Password
Company Name

Save your Form.

Keep going...

Mailings -> Write & Insert Fields-> Insert Merge Fields
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Exam 77-425 Microsoft Word 2013 Expert
3.0 Create Advanced References 
3.3 Manage forms, Fields, and Mail Merge Operations: Preview the Mail Merge

Preview the Mail Merge
8. Try it: Preview the Mail Merge
Go to Mailings -> Preview Results.
Click on Preview Results. 

What Do You See? The Mail Merge Preview 
should include the data from the Office 
Address List.

OK, that looks good. We used a Mail Merge 
to look up the client's name as well as our 
custom Fields. 

One more question and answer.
Turn the page... 

Mailings ->Preview Results->Preview Results
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Exam 77-425 Microsoft Word 2013 Expert
3.0 Create Advanced References 
3.3 Manage forms, Fields, and Mail Merge Operations

Open the Form
What does it look like when you open a Form that is 
linked to a database or spreadsheet? 

Try It: Open the Form
Please Close your Form and Open it again.

What Do You See? When you open a document 
that is linked to a data source, you will be prompted 
that data from your database will be placed in your 
document. If you say yes, Microsoft Word will look 
for your database and select all of the records in the 
Office Address List. 

Memo to Self: The asterisk ( *) is a wildcard that 
means select everything.

File -> Open
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Basic Form Design
This lesson introduced basic Form design with 
the tools available on the Developers Toolbar. 
We began by formatting a Table to set up the 
Form layout. This Form has several controls: 
Text, Date Picker and Combo Boxes.

In addition to the controls, this Form is linked to 
a Microsoft Access database: an Office Address 
List.

View -> Zoom->Multiple Page
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Summary
This is a good start, but it is just a beginning. 
Microsoft Office 2013 is programmable. 

You can automate many functions with Macros 
and Visual Basic for Applications (VBA.).

The best is yet to come! 

But for now, go get a cookie.
You done good!
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Who Done It?
Before You Begin: Start Microsoft Word 2013. You should see a new, blank document.

Try This: Do the following steps 
1. Open a New Word document.
2. Insert a table with three columns and two rows.
3. Insert the following controls in the locations indicated:

Name (Text Form Control) Date (Date Picker) Department (Drop Box)
Location (Drop Box) Attending (Drop Box)

List of Departments:
Human Resources
Engineering
Marketing
Sales
Customer Relations

List of Locations:
Brighton
Ann Arbor
Detroit
Traverse City
(Sort the locations in alphabetical order)

Attending box: 
Yes
No
No Response

4. Apply the Metro Theme to your document.
5. Save your work as Advanced Form Practice Activity.

Practice Activity
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1. Which of the following is the correct 
command to turn on the Developer Ribbon?
a. Go to Tools-> Options->Ribbons-> 
Developer Ribbon
b. Go to View-> Ribbons-> Customize 
Ribbon->Developer Ribbon
c. Go to File-> Options-> Customize 
Ribbons
Tip: Advanced Word, page 185

2. Which of the following is an available form 
control on the Developer Ribbon? 
(select all correct answers)
a. Text Form Control (plain text)
b. Text Form Control (rich text)
c. Date Picker
d. Combo Box
e. Drop Down List
Tip: Advanced Word, page 186, 187, 188

3. Restrict Editing is one way to protect a 
document. Which Ribbon has this 
command?
a. Home
b. Review
c. File
d. Share
e. Developer
Tip: Advanced Word, page 190

4. Which of the following is true about 
Themes? (select all correct answers)
a. Cannot be customized
b. Theme colors are applied to Text and 
Backgrounds
c. Accent colors are applied to shapes, 
SmartArt and Graphics
d. Apply to everything in the document
Tip: Advanced Word, page 197, 199

5. Which of the following commands are in 
the Insert-> Pages group? (select all correct 
answers)
a. Cover Page
b. Blank Page
c. Page Break
d. New Page
Tip: Advanced Word, page 201

6. A screenshot is a picture (snapshot) of a 
current window open on the computer.
a. True
b. False
Tip: Advanced Word, page 208

Test Yourself
7. What is the default file format for 
Microsoft Office Address List?
a. Excel File
b. Word Document
c. Outlook Contacts File
d. Access Database
Tip: Advanced Word, page 210, 215

8. What does Microsoft Office do when 
opening a file that is linked to a data 
source?
a. Ask if it is okay to put the data into the 
document
b. Give an error message
c. Open the file normally
Tip: Advanced Word, page 217, 218

Assessment and Skill Tests

Advanced Microsoft Word 2013   Page 222 of 313




