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PowerPoint 2013: Creating a Presentation

Beginning PowerPoint Objectives
In this lesson, you will learn how to: 
1. Review the Spelling and Mini Toolbar options.
2. Locate the Outline and use the Home Ribbon to 
add new slides to the Outline View.
3. Use the Paragraph Group to format the Bullets.
4. Modify the Bullets and choose a different symbol.
5. Use the Paragraph Group to change the 
indentation on the bulleted lists.
6. Format and modify a Numbered List.
7. Edit the Line Spacing between the paragraphs.
8. Modify the Text Alignment, Direction and 
position within a Text Box.

P is for Paragraph
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1. Readings
Read Lesson 3 in the PowerPoint guide, 
page 54-80.

Project
A presentation that uses custom text 
editing with the Paragraph options.

Downloads
Spring Forward, Fall Back.pptx

2. Practice
Complete the Practice Activity on page 81.

3. Assessment
Review the Test questions on page 82.

Menu Maps
From the Home Ribbon.
1. Home ->Slides-> New Slide, page 56
2. Home ->Paragraph->Increase List Level, page 63
3. Home ->Paragraph->Bullets, page 65
4. Home ->Paragraph->Numbering, page 69
5. Home ->Paragraph->Line Spacing, page 73
6. Home ->Paragraph->Alignment, page 76
7. Home ->Paragraph->Align->Bottom, page 77
8. Home ->Paragraph->Text Direction, page 78

Home Ribbon

Lesson 3 : P is for Paragraph
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Working with Text
There are several methods for processing information. In general, people focus on either the Text, Pictures, or Music. Microsoft 
PowerPoint has tools, tools and more tools for formatting the Text. This lesson will look at all of the options available in the 
Paragraph Group.  As you go through the various examples ask yourself: what is the purpose of the formatting? Will it draw 
attention to your message? Is the Text easier to read? Will this formatting improve the show?

Good questions. Let's look for some answers.

Try This: Start PowerPoint 2013.
Go to Start.
Click on PowerPoint 2013. 

When you start PowerPoint you will be 
prompted to choose a template. 
Select a Blank Presentation. 
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Exam 77-422: Microsoft PowerPoint 2013
2.0 Insert and Format Shapes and Slides 
2.1 Insert and Format Slides: Add New Slides

Before You Begin 
This lesson will show off the options in the Paragraph
Group. The options include: Bullets, Indentations, 
Alignment, Columns, Line Spacing, Text Direction and 
More. Let's begin by adding a couple of slides and 
typing the titles.

1. Try it: Add Slides to the New Presentation
You should see a new, blank Presentation in 
PowerPoint. There may be one slide.
Go to Home ->Slides->New Slide.
Please add 5 blank slides.

Keep going...

Home ->Slides->New Slide
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Exam 77-422: Microsoft PowerPoint 2013
3.0 Create Slide Content 
3.1 Insert and Format Text: Enter Text

Enter the Titles 
2. Try This: Add Sample Text to the Titles
Select Slide 1, type: Spring Forward, Fall Back
Select Slide 2, type: The Wind Riz, Then it Blew.
Select Slide 3, type: The Rain Friz, Then it Snew.
Select Slide 4, type: Spring is Gone.
Select Slide 5, type: Fall has Fell,
Select Slide 6, type: Winter is Here...

Keep going...

Home ->Slides->New Slide
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Exam 77-422: Microsoft PowerPoint 2013
5.0 Manage Multiple Presentations 
5.3 Protect and Share Presentations: Proof Presentations (Spell Check)

Spelling Checking 
Ogden Nash, American poet, liked to play with 
words such as 'Riz' and 'Friz'. This Spring 
poem is giving the Microsoft Office Spell 
Checker fits. The Spell Checker has 
highlighted each word that isn't in the 
dictionary with a red, wavy line. 

What are the options? 

3. Try it: Check the Spelling
Go to Slide 2.
Right Click the word: Friz.

What Do You See? The Spell Checker offers 
several words from the Dictionary. You can 
select Ignore All if you wish.

Select Ignore All
(The poet spelled 'em rite)

Keep going...

Review ->Proofing->Spelling
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Exam 77-422: Microsoft PowerPoint 2013
3.0 Create Slide Content 
3.1 Insert and Format Text: Apply Formatting and Styles to Text

The Mini Toolbar 
When you right-click or highlight the text you 
may see the Mini Toolbar. The Mini Toolbar 
has a short list of the Font options on the 
Home Ribbon. The technical term for this is in-
place activation. 

4. Try it: Format the Title
Go to Slide 6.
Select the word: Winter.

Use the Mini Toolbar to format the Font: Font 
Style: Italic
Font Color: Blue
Very good.

Home ->Font
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Exam 77-422: Microsoft PowerPoint 2013
1.0 Create and Manage Presentations 
1.5 Configure and Present Slideshows: Navigate Within Slideshows

View the Outline 
With PowerPoint, you can click in the Text 
Box and add text directly to the slides, or 
you can use the Outline to get your 
thoughts together. 

1. Try it: View the Outline
Go to View->Presentation VIews.
Click on Outline View.

What Do You See? You should see the 
Outline on the left side of PowerPoint.

The Outline lists all 6  slides in this 
presentation. You can navigate from one 
slide to another by clicking on the little 
slide icon.

Keep going, please...

View ->Presentation Views->Outline VIew 
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Exam 77-422: Microsoft PowerPoint 2013
2.0 Insert and Format Shapes and Slides 
2.3 Order and Group Shapes and Slides 2.3.2 Modify Slide Order

Organizing Text 
There is something interesting built into the 
Outline. You can organize the slideshow by 
rearranging the slides. Drag and drop editing: it 
works like moving a picture. 

2. Try it: Edit the Outline
Go to Slide 6: Winter is Here..
Click and hold your mouse.
Look for a four-headed arrow when you hover 
over the little slide icon.

As you drag and drop the slide, you should see a 
horizontal line that lets you know the current 
position.

Go ahead and scramble the outline. 
Then, drag it back to the correct order when you 
are done practicing. 

Keep going...

Memo to Self: The arrows in this screen capture 
have been exaggerated so that you can see them. 
Your mouse will prolly have a much smaller 
symbol. 
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Exam 77-422: Microsoft PowerPoint 2013
1.0 Create and Manage Presentations 
1.5 Configure and Present Slideshows: Navigate Within Slideshows (Use the Outline)

Working with the Outline 
The following pages will focus on the 
Paragraph Group: Bullets and Numbers, Text 
alignment and Line Spacing. Please use the 
Outline View to add a new slide. 

3. Before You Begin: Add a new slide
Go to the Outline view.
Select Slide 6.
Place your cursor at the end of Slide 6. 
Hit the Enter key on your keyboard 
You should see a new, blank slide.

Type: And it is Colder Than Usual!

What Do You See? The text shows up in the 
outline as well as the Title on the slide.

Keep going, please... 

Memo to Self: An Outline is a useful function 
in both PowerPoint and Word.
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Exam 77-422: Microsoft PowerPoint 2013
3.0 Create Slide Content 
3.1 Insert and Format Text : Create Bulleted and Numbered Lists

Create Bulleted Lists 
A bulleted list organizes the main topics. 
This is a list. There should be very few 
words on the screen. Each slide should 
present a small handful of key concepts 
that support the speaker's presentation. 

1. Try it: Create Bulleted Lists
Slide 7 is still selected.
Click in the bottom Text Box.
Type: January.
Click Enter on the keyboard.
Type: February.
Click Enter on the keyboard.
Type: March.
Click Enter on the keyboard.

What Do You See? Each time you click 
Enter you should see a new bulleted item 
in the Slide as well as in the Outline.

Keep going...
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Exam 77-422: Microsoft PowerPoint 2013
3.0 Create Slide Content 
3.1 Insert and Format Text : Create Bulleted and Numbered Lists

Choose the Bullets 
PowerPoint automatically puts bullets in front of 
the text. It is one of the long-standing jokes that 
"bullets" is a good name because that's what 
happens to speakers who use too many of them! 
<small grin> 

You can change the bullets.

2. Try it: Choose the Bullets
Select the type in the Text Box, just as you would 
highlight text in Word. 

Go to Home ->Paragraph.
Go to Bullets.
Select: Filled Square Bullets.

Keep going...

Home ->Paragraph->Bullets 
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Exam 77-422: Microsoft PowerPoint 2013
3.0 Create Slide Content 
3.1 Insert and Format Text : Modify Bulleted and Numbered Lists (Change Bullet Formattingl)

Format the Bullets 
In addition to the circles, squares, check marks 
and puppy paws, you can choose a different 
Symbol or Picture for your bullets.

3. Try This: Format the Bullets
Go to Slide 7. Select the sample text.
Go to Home -> Paragraph->Bullets.
Click on Bullets and Numbering.

What Do You See? There are two tabs in the 
dialog box: Bulleted and Numbered. 

What Else Do You See? You can edit the Size
and Color of the Bullet or Number.

Keep going...

Home ->Paragraph->Bullets->Bullets and Numbering 
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Exam 77-422: Microsoft PowerPoint 2013
3.0 Create Slide Content 
3.1 Insert and Format Text : Modify Bulleted and Numbered Lists (Change Bullet Formatting)

Define the Bullet: Use a Picture
Use the Picture button to select your own picture. 
There are several sample pictures at the beginning of 
this lesson that you can download and Save for this 
example. You can use your own picture, too. Keep it 
simple: these are small bullet. 

How Did We Get Here?
Go to Slide 7. Select the sample text.
Go to Home -> Paragraph->Bullets.
Go to Bullets and Numbering.
Click on Picture.

4. What Do You See? When you select Picture, you 
can select where you want to look for the picture.
Go to From a File and select Browse.
You can use one of the sample Teddy Bear pictures if 
you wish. 

Keep going, please... 

Home ->Paragraph->Bullets->Bullets and Numbering->Picture
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Exam 77-422: Microsoft PowerPoint 2013
3.0 Create Slide Content 
3.1 Insert and Format Text : Modify Bulleted and Numbered Lists (Change Bullet Formatting)

Define New Bullet:
Use a Symbol or Wingding
5. Try This, Too: Customize the Bullet
The Bulleted List on Slide 7 is still selected.
Go to Home -> Paragraph->Bullets.
Go to Bullets and Numbering.
Click on Customize.

What Do You See? When you click on Customize
you can review the Fonts and select one. Stars, 
bars and shapes can be found in the Symbols and 
Wingdings Fonts. The screen shot on this page has 
snowflake symbols.

OK, OK. That's a good review of bullets.

Home ->Paragraph->Bullets->Bullets and Numbering->Customize
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Exam 77-422: Microsoft PowerPoint 2013
3.0 Create Slide Content 
3.1 Insert and Format Text : Create Bulleted and Numbered Lists (Apply Numbering)

Apply Numbers
Many people prefer numbered lists. Here are 
some Numbering options.

1. Try This: Apply a Number Format
Go to Slide 7. Select the Bulleted List.
Go to Home -> Paragraph.
Click on Numbering.

What Do You See? When you click on 
Numbering, you can review the options in the 
Numbering Library.

Please choose the first number format from 
the Library. 

Keep going...

What Else Do You See? If you want to 
remove the Bullets or Numbers, you can 
select None from the Library.

Home ->Paragraph->Numbering
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Exam 77-422: Microsoft PowerPoint 2013
3.0 Create Slide Content 
3.1 Insert and Format Text : Apply Bulleted and Numbered Lists (Format Numbering)

Working with Numbers
Different slides in your presentation may need to 
Continue the numbers from a previous list or 
Start the numbers at one, again. 

Here are the steps.

2. Try This: Change the Numbering
Go to Slide 7. Select the numbered list. 
Go to Home ->Paragraph->Numbering.
Go to Bullets and Numbering->Numbered.
Go to Start At and type:9.
Click OK and review the results. 
The numbered list should start at 9.

Try This, Too: Restart the Numbering at 1
Select the numbered list. 
Go to Home ->Paragraph->Numbering.
Go to Bullets and Numbering->Numbered.
Go to Start at and type:1.
Click OK and review the results, please.
The numbered list should start at 1, again.

Keep going...

Home ->Paragraph->Numbering>Bullets and Numbering->Numbered 
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Exam 77-422: Microsoft PowerPoint 2013
3.0 Create Slide Content 
3.1 Insert and Format Text : Modify Bulleted and Numbered Lists (Multilevel List Formats)

Increase and Decrease 
These lists can be formatted with the Increase
and Decrease buttons in the Paragraph Group 
that we looked at before.Technically, this is 
promoting or demoting the List Level. 

Before You Begin: Add to the List
Go to the Outline.Select Slide 7.
Place your cursor after the word "March." 
Click ENTER on the keyboard. There will be a 
new bullet. 

3. Try This: Change the List Level
Go to Home ->Paragraph.
Click on Increase List Level. 

What Do You See? When you Increase the List 
Level the text will be indented.

Keep going...

Home ->Paragraph->Decrease List Level
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Exam 77-422: Microsoft PowerPoint 2013
3.0 Create Slide Content 
3.1 Insert and Format Text : Modify Bulleted and Numbered Lists (Multilevel List Formats)

Multilevel List Formats
Now this slide has a Multilevel List. A Multilevel 
list organizes your key points into topics and 
subtopics. Please add two more to the list.

4. Try It: Add to the List
Place your cursor after: Comes in Like a Lion. 
Click Enter to add a new item. 
Type: And Goes Out Like a Lamb.

What Do You See? The new type is now indented 
under March on Slide 7.

Keep going...

Home ->Paragraph-> Decrease List
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Exam 77-422: Microsoft PowerPoint 2013
3.0 Create Slide Content 
3.1 Insert and Format Text : Modify Bulleted and Numbered Lists (Multilevel List Formats)

More Number Options 
Say you wanted the indented items to be 
formatted differently than the numbered style. Let's 
look at the options.

5. Try it: Format the Multilevel List
Select the last two items, only.
Go to Home ->Paragraph->Numbering.
Select: a), b), c)

What Do You See? The indented text is formatted 
with letters. If you add another item it will be 
numbered with c).

OK, that's enough about numbers.

Home ->Paragraph->Numbering
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Exam 77-422: Microsoft PowerPoint 2013
3.0 Create Slide Content 
3.1 Insert and Format Text : Modify Bulleted and Numbered Lists (Format Line Spacing)

Format the Line Spacing 
The amount of space between two lines of 
type is called leading. Think back to the days 
when type was set in wooden presses. Thin 
blocks of lead were placed between the letters 
so that the "Descenders" (the parts of the letter 
that go below the line) do not touch the 
"Ascenders" (the top parts of the letter.) 

Microsoft PowerPoint uses Line Spacing to 
edit the leading between the paragraphs.

6. Try it: Format the Line Spacing
Go to Slide 7. Select the list.
Go to Home ->Paragraph->Line Spacing.

What Do You See? The Live Preview lets you 
see the difference between 1.0 and 3.0. 

Keep going...

Home ->Paragraph->Line Spacing
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Exam 77-422: Microsoft PowerPoint 2013
3.0 Create Slide Content 
3.1 Insert and Format Text : Modify Bulleted and Numbered Lists (Format Line Spacing)

More Line Spacing Options 
The 1.0, 2.0 and 3.0 leading are the default Line 
Spacing. You can edit the Indents and Spacing if 
you wish.

7. Try it: Format the Line Spacing Options
Go to Slide 7 and select the numbered list.
Go to Home ->Paragraph->Line Spacing.
Click on Line Spacing Options.

Try This, Too: Edit the Indents and Spacing
Alignment: Left

In Indentation, edit the following:
Before Text: (This is blank because our list has 
different formatting for the two List Levels.
Special: Hanging  By: 0.56

In Spacing, edit the following:
Before: 3 pt
After: 0 pt
Line Spacing: Multiple At: 1.5
Click OK and keep going...

Home ->Paragraph->Line Spacing->Line Spacing Options
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Exam 77-422: Microsoft PowerPoint 2013
3.0 Create Slide Content 
3.1 Insert and Format Text : Modify Bulleted and Numbered Lists (Change List Level)

Positioning the Text 
There are two different alignment options that 
edit the position of the text. First, the 
Paragraph Alignment formats the text: left, 
right, center and justified. 

Before You Begin: Add Sample Text
Go to Slide 6. Add the following:
Let it snow!
Let it snow!
Let it snow!

1. Try it: Format the List Level
Select each phrase and edit the List Level:
Go to Home ->Paragraph.
Click on Increase List Level.

What Do You See? Each time you increase 
the List Level the text is indented more. The 
text is also a smaller point size. The bullet is 
different as well.

Keep going...

Home ->Paragraph->Increase List Level
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Exam 77-422: Microsoft PowerPoint 2013
3.0 Create Slide Content 
3.1 Insert and Format Text : Modify Bulleted and Numbered Lists (Change Alignment)

Paragraph Alignment 
2. Try it: Format the Alignment
Select the first item: Let it Snow!
Go to Home ->Paragraph.
Select Center. 

What Do You See? The text, as well as the 
bullet formatting, should be centered in the 
Text Box. 

What Else Do You See? This formatting is 
applied only to the text that you select.

Try This, Too: Format the Other Text
Select the other two paragraphs.
Go to  Home ->Paragraph->Center.

OK, OK...there's more.

Home ->Paragraph->Center
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Exam 77-422: Microsoft PowerPoint 2013
3.0 Create Slide Content 
3.1 Insert and Format Text : Modify Bulleted and Numbered Lists (Change Alignment)

Text Alignment
The second Alignment option positions all 
of the text within the Text Box: Top, Middle 
Bottom. Here are the steps. 

3. Try it: Align the Text
Go to Slide 6. 
Select the text: Let it snow!
Go to Home ->Paragraph->Align Text.
Click on Bottom.

What Do You See? All of the paragraphs 
should be placed in the bottom of the Text 
Box. 

The paragraphs cannot be formatted 
independently: one on top and another in 
the middle. This formatting applies to all of 
the text within the Text Box.

Keep going...there's one more to go!

Home ->Paragraph->Align Text->Bottom
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Exam 77-422: Microsoft PowerPoint 2013
3.0 Create Slide Content 
3.1 Insert and Format Text : Modify Bulleted and Numbered Lists (Change Text Direction)

Text Direction 
This last option is fun: Text Direction.

4. Try it: Edit the Text Direction
Go to Slide 3. 
Add the text: Rain, Rain, Go Away
Go to Home ->Paragraph.
Click on Text Direction.

What Do You See? The options are:
Horizontal
Rotate all text 90
Rotate all text 270
Stacked
More Options.

The Computer Mama Sez: Go ahead. 
Play with the button and watch the text 
rotate. Way cool. 

Home ->Paragraph->Text Direction
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Exam 77-422: Microsoft PowerPoint 2013
1.0 Create and Manage Presentations 
1.4 Configure Presentations to Print Or Save

Save Your Work 
This little presentation will be used in the next 
lesson that looks at the Drawing tools that are 
available for formatting the Text Box.

Try it: Save Your Work
1. Go to File->Save. 
Select Computer. 
Browse to your Documents folder.
2. Enter the File name: 
Spring Forward, Fall Back.
3. Save As Type: PowerPoint Presentation.

Click SAVE.

File ->Save
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P is for Paragraph 
This lesson walked through the options in 
the Paragraph Group: 
Bullets and Numbering
Lists and editing the List Level
Line Spacing
Alignment (Left, Right, Center)
Align (Top, Middle, Bottom)

OK, that's enough for now.

You done good.
You get the cookie.

Home ->Paragraph
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Lesson 3: P is for Paragraph
Try This: Do the following steps
1. Open a new blank presentation.
2. On the Title Slide add the Title: Your New Computer.
3. Add a new slide and add the title text: Windows.
4. In the content text box on Slide 2, add the following list of 
items.
    a. XP
    b. Vista
    c. 7
    d. 8
5. Format the bullets on Slide 2 to be a shape of your choice.
6. Add a new slide. Add the title: Software.
7. Align the title on Slide 3 to be set as Alignment Right
8. Add the following items to the content box on Slide 3:
       i. Microsoft Office

ii. Word
iii. Excel
iv. PowerPoint

9. On Slide 3, Indent Word, Excel and PowerPoint 1 list level 
lower.
10. On Slide 3, Format the Line Spacing to 1.5.

11. Add a new slide. Add the title: Hardware
12. On Slide 4, add the following list:

i. Monitor
ii. Keyboard
iii. Mouse

13. On Slide 4, Remove the bullet points. 
14. On Slide 4, Chance the Text Direction to stacked.
15. One Slide 4 make the Font Size of the list smaller by 2 sizes 
using the Decrease Font Size command.
16. Using the outline view, move the Hardware slide to be Slide 2.
17. Save this file as Beginning PowerPoint Practice Activity 2. 

Practice Activities
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1. The Paragraph group is located on which 
Ribbon?
a. Font
b. Insert
c. Format
d. Home
Tip: Beginning PowerPoint, page 64

2. When does the Mini Toolbar appear?
a. When text is selected or highlighted
b. Go to File--> Options--> View Mini Toolbar
c. Go to View--> Mini Toolbar
Tip: Beginning PowerPoint, page 59

3. Which are Presentation Views? 
(Give all correct answers.)
a. Outline View
b. Slide Sorter
c. Transition
Tip: Beginning PowerPoint, page 60

4. Which of the following are true?
(Give all correct answers)
a. You can drag and drop slides in Outline View
b. Text added to the outline appears on a slide
c. Decrease List Level on a slide title makes the 
text appear on the previous title
Tip: Beginning PowerPoint, page 61-62

5. Increase and Decrease List Level work on 
which of the following? 
(Give all correct answers.)
a. Slide titles
b. Numbered Lists
c. Bulleted lists
Tip: Beginning PowerPoint, page 63-64

6. Which of the following are bullet options? 
(Give all correct answers)
a. Change shape
b. Use a picture
c. Change color
d. Change size
Tip: Beginning PowerPoint, page 66

Test Yourself
7. Which of the following are alignment options? 
(Give all correct answers)
a. Center
b. Right 
c. Left
d. Justified
e. Top
f. Bottom
g. Middle
Tip: Beginning PowerPoint, page 76-77

8. Which are text direction options? 
(Give all correct answers)
a. Horizontal
b. Stacked
c. Rotate all text 90 degrees
d. Rotate all text 270 degrees
e. Upside down
Tip: Beginning PowerPoint, page 78

9. Which commands are in the Paragraph 
group? (Give all correct answers)
a. Align Text
b. Center
c. Line Spacing
Tip: Beginning PowerPoint, page 73, 76, 77
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