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PowerPoint 2013: Creating a Presentation

Beginning PowerPoint Objectives
In this lesson, you will learn how to: 
1. Identify and use the Drawing tools to apply 
formatting to a Text Box.
2. Format the Text Box with Quick Styles.
3. Create a custom Text Box by editing the 
Shape Fill with Color, Gradient, Texture, 
Patterns and Pictures. 
4. Format the Color, Weight and Style of the 
Text Box Outline.
5. Work with Shape Effects: Shadow, Glow, 
and 3D Rotation. 

Text Boxes and Themes
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1. Readings
Read Lesson 4 in the PowerPoint guide, 
page 83-120.

Project
A simple presentation that uses the 
Drawing tools to format 4 slides.

Downloads
SummerFlower1.gif
SummerFlower2.gif
SummerFlower3.gif
Durand4.gif
Song of Solomon.pptx (Completed)
Do You Have One.pptx

2. Practice
Do the Practice Activity on page 121.

3. Assessment
Review the Test questions on page 122.

More Menu Maps
From the Design Ribbon. 
1. Design ->Themes, page 110
2. Design ->Variants->Colors, page 113
3. Design ->Varients->Font, page 115
4. Design->Customize->Format Background, page 117

Menu Maps
From the Home Ribbon.
1. Home ->Drawing->Quick Styles, page 91

From the Drawing Tools->Format Ribbon.
2. Shape Styles-> Shape Fill, page 94
3. Shape Styles-> Shape Outline, page 102
4. Shape Styles-> Shape Effects, page 104
5. Format->Size, page 106

Design Ribbon

Drawing Tools->Format Ribbon

Lesson 4: Text Boxes and Themes
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Working with Text Boxes
By definition, a Text Box is a Shape. A Text Box has specific formatting because it is working with Text. Nevertheless, a Text Box 
is still a Shape, with or without a bulleted list or a Title. Shapes have Outlines, Fill, and Styles. Shapes are formatted with the 
Drawing Tools. This lesson begins with the short stack of Drawing Tools on the Home Ribbon. Then, we'll review the Drawing 
Ribbon and find a few more options.

Try This: Start PowerPoint 2013.
Go to Start.
Click on PowerPoint 2013. 

When you start PowerPoint you will be 
prompted to choose a template. 
Select a Blank Presentation. 
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Exam 77-422: Microsoft PowerPoint 2013
2.0 Insert and Format Shapes and Slides 
2.1 Insert and Format Slides: Add New Slides

Before You Begin 
This lesson will demonstrate the 
Drawing tools. The options include 
Quick Styles, Shape Fill, Shape 
Outline, and Shape Effects. 

We will also look at Themes.

1. Try it: Add New Slides
A new, blank presentation is open.
Go to Home ->Slides->New Slide.
Please add three new slides.

Keep going...

Memo to Self: You do not have to 
MATCH the images and special 
effects shown on these pages. 

Please add your own pictures if you 
wish. It is more important that you 
begin with something and try the 
options that are available. 

Home ->Slides->New Slide
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Exam 77-422: Microsoft PowerPoint 2013
3.0 Create Slide Content 
3.1 Insert and Format Text: Enter Text

Enter the Titles 
2. Try This: Add Text to the Titles
Slide 1, type: Song of Solomon
Slide 2, type: For, Lo, the Winter is Past
Slide 3, type: The Rain is Over and Gone
Slide 4, type: The Flowers Appear on the Earth

Keep going...
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Exam 77-422: Microsoft PowerPoint 2013
3.0 Create Slide Content 
3.1 Insert and Format Text: Apply Formatting and Styles to Text

Format the Text
Before You Begin: Enter the Text
Go to Slide 2. 
Select the bottom Text Box.
Type: Winter.

By default, the Text will have a bullet.

3. Try This: Format the Font
Select the text: Winter
Go to Home->Paragraph->Bullet.
Click on Bullet. (This removes the bullet).
Go to Home Font->Size.
Select: 96.

What Do You See, Now? The Text should be 
large, aligned left, no bullet.

Keep going...

Home ->Paragraph->Bullet
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Exam 77-422: Microsoft PowerPoint 2013
2.0 Insert and Format Shapes and Slides 
2.2 Insert and Format Shapes: Apply Styles to Shapes

Hello, Drawing Tools 
When you click on a Text Box to type some 
words, you will see the Shape outline. The 
outline is a dashed blue line with handles on 
the sides and in each corner. Shapes are 
formatted with the Drawing Tools.

1. Try it: Find the Drawing Tools
Select the bottom Text Box: Winter.

What Do You See? The Home Ribbon has a 
set of Drawing Tools that include:
Shapes
Arrange
Quick Styles
Shape Fill
Shape Outline
Shape Effects

Keep going...this is getting interesting.

Home ->Drawing
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Exam 77-422: Microsoft PowerPoint 2013
2.0 Insert and Format Shapes and Slides 
2.2 Insert and Format Shapes: Apply Styles to Shapes

And Hello, Drawing Tools
2. Try it: Find More Drawing Tools
The Drawing Tools Ribbon has more options in the 
Groups than the short set on the Home Ribbon.

The Format Groups include:
Insert Shapes
Shape Styles
WordArt Styles
Arrange
Size

This example will play with the options on the Home 
Ribbon, first. 

Keep going...

Drawing Tools->Format
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Exam 77-422: Microsoft PowerPoint 2013
2.0 Insert and Format Shapes and Slides 
2.2 Insert and Format Shapes: Apply Styles to Shapes (Quick Styles)

Drawing: Quick Styles
Quick Styles format many aspects of the Text 
Box including the Shape Fill, Outline, and 
Effects. 

3. Try it: Apply Quick Styles
Go to Slide 2. 
Select the bottom Text Box.
Go to Home ->Drawing.
Click on Quick Styles.
Select: Intense Effect-Blue, Accent 1

What Do You See? As you run over the 
Quick Styles the Font changes from black To 
white, depending on the Fill Color. 

Keep going...

Home ->Drawing->Quick Styles
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Exam 77-422: Microsoft PowerPoint 2013
2.0 Insert and Format Shapes and Slides 
2.2 Insert and Format Shapes: Apply Styles to Shapes (Quick Styles)

Quick Style Options
Every Microsoft Office menu has more 
goodies at the bottom of the list. The 
Quick Styles has Other Theme Fills. 

4. Try it: Find Other Theme Fills
Go to Slide 2. 
Select the bottom Text Box.
Go to Home ->Drawing->Quick Styles.
Click on Other Theme Fills.
Select: Style 11

What Do You See? There are various 
Gradient Fills. Look carefully. The 
second row has a shine at the top. The 
third row radiates out from the middle.

OK, that's Quick Styles. 

Home ->Drawing->Quick Styles->Other Theme Fills
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Exam 77-422: Microsoft PowerPoint 2013
3.0 Create Slide Content 
3.1 Insert and Format Text: Apply Formatting and Styles to Text

Drawing: Shape Fill 
As you saw on the previous pages, Quick 
Styles format a bunch of Text Box 
features. Let's look at the options one at a 
time and see how they work. These 
lessons will use the Drawing Tools.

1. Before You Begin: Enter the Text
Go to Slide 3. 
Select the bottom Text Box.
Type: Spring.

Try This, Too: Format the Font
Select the text: Spring
Go to Home->Paragraph.
Click on Bullet. 
Go to Home Font->Size.
Select: 96.

Keep going...

Home ->Paragraph->Bullet
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Exam 77-422: Microsoft PowerPoint 2013
2.0 Insert and Format Shapes and Slides 
2.2 Insert and Format Shapes: Apply Styles to Shapes (Drawing: Shape Fill)

Shape Fill: Color 
The Shape Fill can be a color, picture, gradient 
or Texture. Let's start with color.

2. Try it: Edit the Color of the Shape Fill
Go to Slide 3. 
Select the bottom Text Box.
Go to Drawing Tools->Format->Shape Styles.
Go toShape Fill.

What Do You See? The Shape Fill has a pallet 
of Theme Colors. The Standard Colors (red, 
yellow, green, blue, etc) are also available.

OK, Pick a Theme Color
Select a light green from the Theme Colors.

Keep going...

Drawing Tools->Format->Shape Styles->Shape Fill->Theme Colors
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Exam 77-422: Microsoft PowerPoint 2013
2.0 Insert and Format Shapes and Slides 
2.2 Insert and Format Shapes: Apply Styles to Shapes (Drawing: Shape Fill)

Shape Fill: Texture
The Texture gallery includes cloth, granite, paper 
and wood. Each texture applies a different 
meaning to the Text Box. For example, a bank 
would use marble to say that they are solid. A day 
care center may use cloth or denim to suggest 
comfort. 

3. Try it: Edit the Fill Texture
Go to Slide 3. 
Select the bottom Text Box.
Go to Drawing Tools->Format->Shape Styles.
Go to Shape Fill->Texture.

OK, if you selected a Texture, please go back to 
a solid green Fill.

Keep going...

Drawing Tools->Format->Shape Styles->Shape Fill->Texture
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Exam 77-422: Microsoft PowerPoint 2013
2.0 Insert and Format Shapes and Slides 
2.2 Insert and Format Shapes: Apply Styles to Shapes (Drawing: Shape Fill)

Shape Fill: Gradient 
A Gradient is a method for creating a gradual 
change in the intensity of the color. The Gradient 
has a start (top, center, bottom) and a direction.

4. Try it: Edit the Fill Gradient
Go to Slide 3. 
Select the bottom Text Box.
Go to Drawing Tools->Format->Shape Styles.
Go to Shape Fill->Gradient.

Where Have You Seen This Before? The 
Gradient gallery has more choices than the 
Quick Styles. The options include Light and Dark 
Variations.

Keep going...

Drawing Tools->Format->Shape Styles->Shape Fill-> Gradient
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Exam 77-422: Microsoft PowerPoint 2013
2.0 Insert and Format Shapes and Slides 
2.2 Insert and Format Shapes: Apply Styles to Shapes (Drawing: Shape Fill)

More Gradient Options
5. Try it: Review the Format Options
Go to Slide 3. 
Select the bottom Text Box.
Go to Drawing Tools->Format->Shape Styles.
Go to Shape FIll->Gradient->More Gradients.

What Do You See? When you click on More 
Gradients, you will see the options for Formatting 
a Shape on the right. They are:
No fill
Solid fill
Gradient fill
Picture or texture fill
Pattern fill
Slide background fill.

Then what? Keep going...

Drawing Tools->Format->Shape Styles->Shape Fill-> Gradient-> More Gradients
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Exam 77-422: Microsoft PowerPoint 2013
2.0 Insert and Format Shapes and Slides 
2.2 Insert and Format Shapes: Apply Styles to Shapes (Drawing: Shape Fill)

Shape Fill: Gradient Stops
You can edit every aspect of the Gradient if you 
wish. Here is one option that has interesting 
results.

6. Try it: Edit the Gradient Fill
Please select the following.
Fill: Gradient fill.
Type: Linear. 
Direction: Linear Up

Try This, Too: Edit the Gradient Stops
There are two Gradient stops in this example. If 
you slide the left stop towards the center, there 
will be more light color at the top of the slide. 

Go ahead, play with the Color, Brightness and 
Transparency. If you don't like the formatting, you 
can always UNDO.  

OK, keep going...!

Drawing Tools->Format->Shape Styles->Shape Fill-> Gradient-> More Gradients 
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Exam 77-422: Microsoft PowerPoint 2013
2.0 Insert and Format Shapes and Slides 
2.2 Insert and Format Shapes: Apply Styles to Shapes (Drawing: Shape Fill)

Shape Fill: Picture
While we're here, let's try using a Picture
for the Shape Fill.

7. Try This: Edit the Text
Go to Slide 4. 
Select the bottom Text Box.
Type: Flowers Appear.

Try This, Too: Format the Font
Select the text: Flowers Appear
Go to Home->Paragraph.
Click on Bullet. 
Go to Home Font->Size.
Select: 96.

Keep going...what is next, we wonder?

Home ->Paragraph->Bullet
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Exam 77-422: Microsoft PowerPoint 2013
2.0 Insert and Format Shapes and Slides 
2.2 Insert and Format Shapes: Apply Styles to Shapes (Drawing: Shape Fill)

Shape Fill: Find a Picture
8. Try This: Use a Picture for the Fill
Go to Drawing Tools->Format->Shape Styles.
Go to Shape Fill->Picture.

When the Picture Search window opens select 
From a File and Browse for a picture. 
The example in this lesson is called 
SummerFlower2.jpg

Keep going...

Memo to Self: You do not have to MATCH the 
images and special effects shown on these 
pages. You can use your own pictures. 

Drawing Tools->Format->Shape Styles->Shape Fill->Picture
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Exam 77-422: Microsoft PowerPoint 2013
3.0 Create Slide Content 
3.1 Insert and Format Text: Apply Formatting and Styles to Text (Shadow)

Working with the Picture Fill 
The Text Box now has a Picture Fill behind 
the text. By default, the text is black, however 
it seems a little hard to read. A little bit of 
formatting can make the text stand out.

9. Try it: Format the Font Shadow
Select the words: Flowers Appear.
Go to Home ->Font->Text Shadow.

Memo to Self: You may want to change the 
Font Color or Size, depending on the picture 
you chose for the Shape Fill. Do whatever it 
takes to make the message easier to read.

Home ->Font->Text Shadow
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Exam 77-422: Microsoft PowerPoint 2013
2.0 Insert and Format Shapes and Slides 
2.2 Insert and Format Shapes: Apply Styles to Shapes (Drawing: Shape Outline)

Shape Outline: Color 
Each Shape has an Outline that you 
can edit if you wish. You can format the 
Color, Weight and Style.

1. Try it: Format the Shape Outline
Begin on Slide 4. 
Select the Text Box.
Go to Drawing Tools->Format.
Go to Shape Styles->Shape Outline.
Select a Theme Color.

Keep going...

Drawing Tools->Format->Shape Styles->Shape Outline
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Exam 77-422: Microsoft PowerPoint 2013
2.0 Insert and Format Shapes and Slides 
2.2 Insert and Format Shapes: Apply Styles to Shapes (Drawing: Shape Outline)

Shape Outline: Options 
You can use the Drawing tools to edit the Outline 
Weight and Style as well. 

2. Try it: Edit the Weight and Style
Continuing with Slide 4. 
The Text Box is selected.
Go to Drawing Tools->Format->Shape Styles.
Go to Shape Outline.
Select a Weight: 3 pt.

Go to Drawing Tools->Format->Shape Styles.
Go to Shape Outline->Dashes. 
Select Dashes: Round dot.

Maybe...Maybe not.
You can UNDO the Round dots.

Turn the page for more...

Drawing Tools->Format->Shae Styles->Shape Outline->Weight

Comma Training Page 103

Beginning Microsoft PowerPoint 2013   Page 103 of 248



Exam 77-422: Microsoft PowerPoint 2013
2.0 Insert and Format Shapes and Slides 
2.2 Insert and Format Shapes: Apply Styles to Shapes (Drawing: Shape Effects)

Shape Effects: Shadow 
Microsoft PowerPoint has wonderful Shape 
Effects. The options include Shadow, Reflection, 
Glow, Soft Edges, Bevel and 3-D Rotation. 

A Shadow brings an image out from the 
background. We added a shadow to the Text. We 
can add a shadow to the Text Box, too. 

3. Try it: Add a Shadow
Continuing with Slide 4. 
The Text Box is selected.
Go toDrawing Tools->Format->Shape Styles.
Go to Shape Effects->Shadow.

What Do You See? There are several types of 
Shadows. The Outer Shadows are applied 
outside of the Shape. The Inner Shadows create 
the illusion of depth, like shiny candy.

Please pick one of the Shadows.

Keep going...

Drawing Tools->Format->Shape Styles->Shape Effects->Shadow
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Exam 77-422: Microsoft PowerPoint 2013
2.0 Insert and Format Shapes and Slides 
2.2 Insert and Format Shapes: Apply Styles to Shapes (Drawing: Shape Effects)

Shape Effects: Glow 
A Glow is a Shape Effect which is applied outside 
of the Text Box. There are several Glow 
Variations from Subtle to Intense. 

4. Try it: Add a Glow
Continuing with Slide 4. 
The Text Box is selected.
Go toDrawing Tools->Format->Shape Styles.
Go to Shape Effects->Glow.

What Do You See? You can edit the Glow 
Colors if you wish.

Please select a Glow Variation. 

Keep going...

Drawing Tools->Format->Shape Styles->Shape Effects->Glow

Comma Training Page 105

Beginning Microsoft PowerPoint 2013   Page 105 of 248



Exam 77-422: Microsoft PowerPoint 2013
2.0 Insert and Format Shapes and Slides 
2.2 Insert and Format Shapes: Resize Shapes

Format the Shape Size
The picture that we used to Fill the Text 
Box was formatted at a different ratio than 
the default Text Box. We can change the 
Size of the Text Box so that it fits better. 
Here we go.

5. Try it: Format the Shape Size
Still on Slide 4. 
The Text Box is selected.
Go to Drawing Tools->Format-> Size.
Enter the Width: 5".

The Text Box will be resized. The words in 
the Text Box wrapped and became two 
lines as well.

What Else Do You See? If you use the 
options in Format Picture you can resize 
the picture by a percentage (Scaling). You 
can also Lock the aspect ratio so the 
picture keeps the right proportions.   

Drawing Tools->Format->Size 
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Exam 77-422: Microsoft PowerPoint 2013
2.0 Insert and Format Shapes and Slides 
2.2 Insert and Format Shapes: Create Custom Shapes

Custom Shape Formats 
By default, a Text Box is a simple Shape. There is No 
fill. In the previous pages we found several Drawing 
Tools to format the Shape Fill, Outline and Effects.

We used the simple Drawing Tools on the Home 
Ribbon and applied a Quick Style to Slide 2: Winter. 

We used the Shape Styles from the Drawing Tools 
Ribbon to format the Shape Fill with a Gradient on 
Slide 3: Spring.

We also used the Shape Styles in the Drawing Tools 
to format a Shape with a Picture Fill and several 
Effects on Slide 4: Flowers Appear.

The options are easy to use: Select one of the built in 
Styles from a library and modify it with the Drawing 
Tools. Using the defaults works. Each of these 
Options can be edited very precisely and customized. 
That works better. 

1. Try it: Find the Formatting
The Title on Slide 1 is still selected. 
Go to Drawing Tools->Format->Shape Styles.
Click on More. (The small arrow on the bottom right.)

Keep going...

Drawing Tools->Format->Shape Styles->More
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Exam 77-422: Microsoft PowerPoint 2013
2.0 Insert and Format Shapes and Slides 
2.2 Insert and Format Shapes: Create Custom Shapes

Custom Shape Formats 
2. Try it: Review the Options
The Format Shape pane should be open 
on the right side of the slide show. There 
are Shape Options and Text Options. 

The Shape Options are shown:
Fill and Line include the Gradient and 
Picture fill formatting we used earlier.

Effects has options for formatting the 
Shadow, Reflection, Glow, Soft Edges, 3-D 
Format and 3-D Rotation.

Size & Properties includes Size, Position, 
Text Box and Alt Text. Depending on the 
steps you were following in this lesson, the 
Size Properties may have already been 
available in Format Shape tasks. 

Keep going, please...

Drawing Tools->Format->Shape Styles->More 
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Exam 77-422: Microsoft PowerPoint 2013
2.0 Insert and Format Shapes and Slides 
2.2 Insert and Format Shapes: Create Custom Shapes

Format Shape: Pattern
3. Try it: Create a Custom Fill
The Title still selected on Slide 1. 
The Format Shape pane is open.

Select a Shape Option: Fill & Line.
Select a Fill: Pattern fill.

What Do You See? When you select Pattern fill 
you will see the Patterns on the bottom.

Try This, Too: Edit the Pattern Fill
Select a Pattern: Dashed downward diagonal.
Select a Foreground Color: Light Green
Select a Background Color: White
Click Close when you are done editing.

OK, that was interesting. 
Close the Tasks by clicking on small X at the top 
to the right of the words Format Shape. 

Memo to Self: The Pattern Fills go way, way back 
to the early days in computers before the screens 
and printouts had color. Think about it: the first 
PCs and MACS were black and white in 1984.

Drawing Tools->Format->Shape Styles->More 
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Exam 77-422: Microsoft PowerPoint 2013
2.0 Insert and Format Shapes and Slides 
2.1 Insert and Format Slides: Apply Styles to Slides (Themes)

Design Themes 
The previous pages focused on the options for 
formatting Text Boxes as Shapes. 

Slides can be formatted as well. Look on the 
Design Ribbon and you will see the Themes
that can be applied to your slide show.

Try it: Review the Design Ribbon
The Design Ribbon has three groups:
Themes
Variants
Customize 

Keep going, please...

Design ->Themes
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Exam 77-422: Microsoft PowerPoint 2013
2.0 Insert and Format Shapes and Slides 
2.1 Insert and Format Slides: Apply Styles to Slides (Themes)

Apply a Theme 
Here are the steps to apply a Theme. 

1. Try it: Select a Theme
Slide 1 is selected. 
Go to Design->Themes.
Select a Theme: Facet.

What Do You See? The Title Slide was 
formatted with a Theme. This Theme was 
applied to the color, fonts and layout. 

This Theme was applied to ALL of the slides in 
this presentation. 

What Else Do You See? The Shape 
formatting on the Text Box is still there: 
patterns, gradients and picture fills.

Keep going...

Design ->Themes
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Exam 77-422: Microsoft PowerPoint 2013
2.0 Insert and Format Shapes and Slides 
2.1 Insert and Format Slides: Apply Styles to Slides (Variants)

Theme Variants
Each Theme also has a Variant. The 
Variants have different Color palettes, Font 
formats and Effects. Some Variants 
include Background formatting. 

2. Try it: Apply a Variant
Slide 1 is still selected. 
Go to Design->Variants.
Select a Variant.

What Do You See? The Variant on this 
page has a black background. 

This Variant also changed the Slide 
background color on the Shapes in Slide 2 
and 3. It was blue for Winter and Green for 
Spring. We can fix that.

Keep going...

Design ->Variants
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Exam 77-422: Microsoft PowerPoint 2013
2.0 Insert and Format Shapes and Slides 
2.1 Insert and Format Slides: Apply Styles to Slides (Color Variants)

Variant Color 
Each Variant comes with a Color palette. 
The colors are applied to the various 
aspects of the slides including the text, 
Shapes and background colors.

3. Try it: Edit the Variant Color
Still on Slide 1. 
Go to Design->Variants->More->Colors.
Select the Colors: Green.

Keep going...

Memo to Self: These are the same Theme 
Colors that you find in Word and Excel. 
Using a Theme makes it easy to make 
your work match each other. 

Design ->Variants->More->Colors
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Exam 77-422: Microsoft PowerPoint 2013
2.0 Insert and Format Shapes and Slides 
2.1 Insert and Format Slides: Apply Styles to Slides (Color Variants)

Custom New Theme Colors 
If you go to Create a New Theme, you get a 
better idea what the little Color Palette means.

4. Try it: Create a New Theme Colors
Select Slide 1. 
Go to Design->Variants->More->Colors.
Select Customize Colors.

What Do You See? You will be prompted to edit 
the Theme Colors for the Accents, links and
Text/Background. 

In this example Text/Background-Light2 and 
Text/Background-Dark2 have been changed to 
light and dark green. Accent 4, 5, and 6 are light 
greens instead of blue.

Enter the Name: My Custom Green.
Click SAVE to keep your changes.

Design ->Variants->More->Colors->Customize Colors
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Exam 77-422: Microsoft PowerPoint 2013
2.0 Insert and Format Shapes and Slides 
2.1 Insert and Format Slides: Apply Styles to Slides (Font Variants)

Font Variants
The Theme formats the Titles as well as the Text 
boxes. The Font formatting is applied to the 
typeface, size, color and paragraph. The Font 
families can be found under the Variants.

5. Try it: Edit the Theme Font
Select Slide 3. 
Go to Design->Variant->More->Fonts.
Select: Century Schoolbook.

What Do You See? The Title will be formatted 
Century Schoolbook, 36 pt. The Text will be 
Century Schoolbook.  It is still 96 pt, the custom 
size we selected earlier. 

Keep going...

Design ->Variants->More->Fonts
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Fix the Font Formatting
Sometimes you need to step back from the 
Themes and look at the results: how does this 
Theme work with your designs? Do you need 
to make any improvements?

6. Try it: Format the Font
Select Slide 4.
Select the words: Flowers Appear.
Go to Home ->Font->Font Size.
Select: 88
Go to Home ->Font->Font Color.
Select: White.

What Do You Think? Is the text easier to 
read? 

Ok. Let's keep going...

Home ->Font
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Exam 77-422: Microsoft PowerPoint 2013
2.0 Insert and Format Shapes and Slides 
2.1 Insert and Format Slides: Modify Slide Backgrounds

Custom Background 
The Background Styles in the Variants lets 
you choose from a solid Fill Color or a 
Gradient. You can also Customize! 

7. Try it: Customize the Background
Select Slide 3.
Go to Design ->Customize.
Click on Format Background.

What Do You See? The Format Background 
task pane should be available on the right. 

What Else Do You See? The Background has 
the same formatting options as the Shapes:
Solid fill
Gradient fill
Picture or texture fill
Pattern fill

The Colors shown in the Background Styles 
are your Theme Colors. This Solid Fill was 
applied to all of the slides. You can select a 
different Color or adjust the Transparency.

Keep going...one more option.

Design ->Customize->Format Background
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Exam 77-422: Microsoft PowerPoint 2013
2.0 Insert and Format Shapes and Slides 
2.1 Insert and Format Slides: Modify Slide Backgrounds

More Background Options
8. Try it: Fill the Background with an Image
Slide 3 is still selected.
Go to Format Background->Fill.
Click on Picture or texture fill.
Then select Insert Picture from File...

When the Picture Search window opens select 
From a File and Browse for a picture. 
The example in this lesson is called 
Durand4.gif

Keep going...

Memo to Self: You do not have to MATCH the 
images shown on these pages. You can use 
your own pictures if you wish. 

Design ->Customize->Format Background 
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Exam 77-422: Microsoft PowerPoint 2013
2.0 Insert and Format Shapes and Slides 
2.1 Insert and Format Slides: Modify Slide Backgrounds

Hide Background Graphics
Sometimes it is best to simplify. For example, 
the Background Style on Slide 3 competes 
with the picture. Here are the steps to Hide 
the Background Graphics. 

9. Try it: Hide Background Graphics
Slide 3 is stil selected. 
Go to Format Background->Fill.
Click on Hide Background graphics.

What Do You See? This command was 
applied to the slide that was selected, only.

Really, just one more page...

Design ->Customize->Format Background 
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Text Boxes and Themes
This discussion began with a simple Text 
Box. A Text Box is a Shape that can be 
edited with the Drawing Tools. We started 
with Quick Styles and worked our way 
through the Fill, Outline and Effects. We 
also looked at the same options in the 
Design Themes.  

Well, this is a good place to take a break.

Try it: Save Your Presentation
1. Go to File->Save.
2. Browse to your Documents folder.
3. Fill in the blanks
File Name: Song of Solomon.
Save As Type: PowerPoint Presentation.
Click SAVE.

Allez, Allez in Free. 
You done real good.
You can get two cookies.
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Lesson 4: Working with Text Boxes
Try This: Do the following steps
1. Open the sample presentation: Do You Have One.pptx
2. Apply the Theme Ion. Change the Variant Fonts to Aria.l
3. Select the text box Shape on Slide 2. 
    a. Apply a Quick Style: Colored Outline.

b. Also edit the Shape Outline. Select a Weight: 3 pt.
4. Select the text box Shape on Slide 3. 

a. Apply a Quick Style. 
b. Also apply the shape effect Bevel—Cool Slant.

5. Select the text box Shape on Slide 4. 
a. Apply the fill texture Granite. 
b. Format the font to be 24 and Bold.

6. Select the text box Shape on Slide 5. 
a. Format the fill to be Gradient Fill, Light—Linear Left. 
b. Apply Shape Outline Blue, 3pt Weight, Square Do.t

7. Select the text box Shape on Slide 6. 
a. Apply a picture fill with a picture from your computer.
b. If necessary, adjust the font for easier reading. 
c. Apply a 3D effect to the Shape. 

8. Select the text box Shape on Slide 7. Hide background graphics.
9. Format Slide 8, 9, and 10 using Shape fills, weights, styles, and effects of your choice.
10.Save this file as Beginning PowerPoint Practice Activity 3.

Practice Activities
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1. The Home Ribbon has commands for 
formatting Shapes. 
a. True
b. False
Tip: Beginning PowerPoint, page 90

2. Which of the following are formatted when 
Quick Styles are applied to a shape? (Give 
all correct answers)
a. Shape Fill
b. Outline
c. Effects
Tip: Beginning PowerPoint, page 91

3. Shape Fill can be which of the following? 
(Give all correct answers)
a. Color
b. Picture
c. Gradient
d. Texture
Tip: Beginning PowerPoint, page 94

4. Which is true about Gradient? 
(Give all correct answers)
a. Refers to the gradual change in the 
intensity of a color
b. Every aspect of a gradient can be edited
Tip: Beginning PowerPoint, page 96, 98

5. Which of the following are options for 
Shape Outline? 
(Give all correct answers)
a. Color
b. Weight
c. Style
Tip: Beginning PowerPoint, page 102

6. Which is a Shape Effect 
(Give all correct answers)
a. Shadow
b. Reflection
c. Glow
d. Soft Edges
e. Bevel
f. 3-D Rotation
Tip: Beginning PowerPoint, page 104

7. Themes are on which Ribbon?
a. Home
b. Format
c. Design
Tip: Beginning PowerPoint, page 110

8. You can create a custom Theme.
a. True
b. False
Tip: Beginning PowerPoint, page 114

Test Yourself
9. The command on the Ribbon to hide 
background graphics is applied to which of 
the following? 
(Give all correct answers)
a. all slides
b. no slides
c. only the selected slide(s)
Tip: Beginning PowerPoint, page 119

10. When a picture is used as a Shape Fill, 
the text automatically adjusts color to be 
easily read.
a. True
b. False
Tip: Beginning PowerPoint, page 101
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